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Introduction
With Windows 8, Microsoft has worked to improve a number of features from previous

versions of the operating system.  Microsoft has made significant changes to the user interface
in Windows 8.  The Start Menu and Start Button have been removed in favor of a Start Screen
with live tiles.  The new Start Screen fills the entire window and allows for an interactive,
customizable screen of programs.  Windows 8 features faster boot up times and faster overall
performance than Windows Vista and Windows 7.  The User Account Control, added after
Windows XP, adds an additional defense against malicious software and unauthorized
changes.  Internet Explorer 10 provides support for HTML5 and CSS3.0, as well as numerous
security enhancements.  Those familiar with previous versions of Windows will find many
familiar elements in Windows 8, and after reading this guide, be aware of the new features and
how to comfortably work with them on a daily basis.

A quick note on Windows RT- this operating system is a version of Windows 8 that runs
on ARM CPU’s.  Windows RT looks similar to Windows 8, but is only able to run apps from
the Windows Store.  While there is a traditional desktop environment in Windows RT, just as
there is in Windows 8, you are not able to install programs other than those available from the
Windows Store.

In this book we will explore the layout and features of Windows 8, explain how to
perform common tasks in the OS, and get an overview of Office 2013 and other programs
commonly run on Windows 8.
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Chapter 1 - Getting Started and the Boot-Up Process
Before we can begin to use Windows 8, we will need to be sure the computer is

connected properly to the display, power, and any peripheral devices.  In the following section
we will take a look at the physical ports on a desktop and laptop, and make sure the correct
cables are connected to the computer before powering on the PC.
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Physical Ports on the PC
On the chart that follows, you will find the physical ports on many desktops and laptops,

and the common uses for each port.

Figure 1: Desktop Ports

Figure 2: Laptop Ports
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1.       Desktop Power Connector - This is the electrical power connector that plugs
into your wall outlet.
2.       Laptop AC Adapter Power Connector - This port will vary by brand and
model, but connects to the AC power adapter that runs and charges the laptop.
3.       PS/2 Keyboard Connector - This port (usually purple) is used only for a PS/2
type keyboard connector.
4.       PS/2 Mouse Connector - This port (usually green) is used only for a PS/2 type
mouse connector.
5.       USB Port - This port is used by a large number of devices, from USB
keyboards & mice, to printers, cameras, and mp3 players.  The order that devices
are plugged into these ports does not matter.  Some devices may require drivers to
be installed before a device can be recognized and used.
6.       Parallel Port - This is a legacy connector that is no longer common on new
PC’s.  In the past, it was primarily used as a connection to printers and scanners.
7.       VGA or D-Sub Video Port  - This is the most common video connector to an
external monitor or TV.  This is likely the connector that your monitor uses, and the
connector has been common for many years.
8.       S-Video Video Port  - This video connector is rarely used to connect to an
external display or TV, and lacks the video quality that other video connections
provide.
9.       DVI Video Port (varies by type) - There are several types of DVI ports and
cables, and not all are compatible with each other.  This video port is used to
connect to an external monitor or TV.
10.   HDMI Video & Audio Port  - Many new systems include this all-in-one, high
definition video & audio connector, used to output video & audio to an external
monitor or TV.
11.   Serial Port - This legacy port was used mainly to connect to older legacy
hardware for communication.  It is no longer common to find this connector on many
desktops & laptops.
12.   Surround Sound Audio/Line-in/Speakers Out/Microphone Port - The layout
of the 1/8” audio jacks will vary, and depend upon stereo or surround sound output
capabilities.  On most PC’s, there are three audio ports: Line-in (usually blue),
Stereo Speaker Output (usually green), and Microphone In (usually pink).
13.   Ethernet Port - This port looks like an oversized phone jack.  An Ethernet
cable plugs into this port for use with your high speed internet connection.
14.   Desktop Wireless Card Antenna - The wireless card antenna connects to your
wireless router to establish a high speed internet connection.
15.   Dial-up Modem - This legacy port/card was used primarily for dial-up internet
access in the past, but is rare now due to the ubiquity of high speed networks.
16.   1394/Firewire Port - This port is not commonly found on current PC’s, but was
used as a data connector for video cameras and some peripheral devices.
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17.   eSATA Port  - The eSATA port is an external serial ATA port used as a high
speed connection to external hard drives and similar devices.
18.   PCMCIA Port, Laptop Expansion Ports - Laptop expansion ports will vary
depending on the age of the system, but these ports are primarily used for add-on
cards.  Add-on wireless cards and mobile broadband cards are one commonly used
PCMCIA card.
19.   Card Reader Slots - These ports vary on each system, and are only compatible
with specific types of cards.  These ports allow you to plug in a camera memory
card and access pictures stored on the device.  Memory cards show up as a
removable device in Windows Explorer.

On a desktop PC we need to be sure that at least the keyboard, mouse, monitor video
cable, and power for both the monitor and tower are all connected.  You may also have
speakers, an Ethernet cable, and other peripheral devices connected.  On a laptop you will
need the AC power adapter connected, as well as any peripheral devices you wish to use.  We
can proceed to the next section once the required cables are in place.
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Powering On the Computer
          To begin, we first need to power on the computer.  While every computer will vary in
design, generally the power button will tend to be on the front of a desktop tower or above the
keyboard on an open laptop (Figure 3).  Generally the power button may have a symbol with a
circle and a line through it.

Once you have located the power button, give it a quick press to power on your system if
it is not already powered on.

Figure 3: Desktop & Laptop Power Button
 

          The first screen you may see will likely be the BIOS POST screen or a screen with the
computer manufacturer’s logo.  Following that screen, you will likely see the Windows 8
splash screen (Figure 4) with a spinning circle of dots, which shows that Windows is booting
up.
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Figure 4: Windows 8 Splash Screen
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First Boot Initial Setup
If this is the first time you are powering on your Windows 8 PC you will likely see the

initial setup screens that follow.  Each of these steps will configure settings on the computer
and allow you to personalize the system with the settings you select.

The first screen you may encounter is the Enter Product Key screen.  In most
configurations the initial setup will not prompt for the product key, as it will usually be saved
on the system hardware or entered earlier during a disc-based installation.

Figure 5: Enter Product Key Setup Prompt

          In the next screen, you will be prompted to choose your country/region, language, and
keyboard layout.  Click the Next button to continue after configuring your settings.
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Figure 6: Choose Region and Language

The next screen you may see requires you to accept the license terms to use Windows 8. 
If you agree to the license terms, check the “I Accept” checkbox, then the Accept button to
proceed.

Figure 7: End User License Agreement

You should now see the Personalize screen.  This screen has a theme color slide bar and
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a textbox for the PC name.  Select your desired color theme and enter a name for your PC, then
click Next.

Figure 8: Personalize Your PC

After the Personalize screen, you will find the Settings screen with the options to Use
Express Settings or to Customize.  The express settings option will use the listed settings as the
default.

Figure 9: Settings Options Screen

Choosing the Customize option will display several screens for manually selecting system
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settings (Figure 10 & Figure 11).  You can manually select the options you wish according to
your own preferences.

Figure 10: Settings Screen – Updates & Privacy

Figure 11: Send Data Reports
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Figure 12: Solutions & Sharing

If your PC is already connected to the internet, you may see a screen prompting you to
create a Microsoft Account or a local account.  Signing in with a Microsoft Account will
allow you to sync settings across computers.  It will, however, require a password to be
entered at each sign in.  I recommend that you use a local account unless you specifically
require some of the features of a Microsoft Account.

Figure 13: Microsoft Account Sign In

          You can click the “Sign in without a Microsoft Account” link in the lower left corner to
create a local account instead.
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Figure 14: Create an Account Screen

          After you create a user account the computer will finish the initial setup process and
show a few brief instructions for using the PC.  After this process you will boot to the Login
Screen or the Start Screen.
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Windows Login and Lock Screen
When you power on your Windows 8 PC, it may boot directly to the Start Screen, or to a

Lock Screen or Login screen.  A lock screen is a wallpaper that displays the date and time and
customizable information.  It is usually displayed when you manually lock the PC or when it
sits idle for a set period of time.

Figure 15: Windows 8 Lock Screen

To unlock the lock screen, left-click and drag up with your mouse.  Touch and slide up on
the lock screen while using a touch screen or tablet.
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Figure 16: Swipe Up To Unlock

If you see the Login screen with any user accounts on the PC, click the user account you
wish to use.  If there is a password for the account, you will be prompted to enter it.

Figure 17: User Account Login Screen

          If you only have a single user account and it does not have a password, then your PC
will continue to boot up and immediately load the Start Screen.  Once all the startup programs
have loaded, you will find a screen similar to Figure 18.

Figure 18: Windows Start Screen

          Now that the initial Windows 8 setup and configuration is complete, we can start
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learning and exploring the many new features in Windows 8.  There have been some
significant changes to this operating system when compared to previous versions.  The Start
Menu and Start Menu button have been replaced, the Start Screen is the primary interface, and
the OS is now very touch-centric.  In the sections that follow we will take a look at many of the
components of Windows 8 and examine the many new features.
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Chapter 2 - Windows 8 Primary Components
          In Windows 8, there are three primary components to the operating system.  They are the
Windows Start Screen and Modern UI apps, the Charms Bar, and the Windows Desktop.  In
the following sections I will walk you through the different parts of the Windows desktop,
Charms Bar, and Start Screen, and provide an overview of how to use each feature.
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Windows Start Screen
The Windows Start Screen is the successor to the Start Menu that was available in

previous versions of Windows.  The Start Screen contains tiles that are used to launch
installed programs and apps.  This interface is designed for ease of use on a touch screen
monitor or tablet.

          If the Start Screen is not currently open you can open it by clicking in the far left corner
of the screen with your mouse.  If you are using a tablet or touch screen device, you can open
the Start Screen by swiping in from the right side of the screen with your finger in order to
open the Charms Bar.  Then click the Windows icon on the Charms Bar to open the Start
Screen (see the section on the Charms Bar for more details).  You can also click the Windows
Key on your keyboard, or touch the home button on a tablet device.

Figure 19: Windows Start Screen Thumbnail

          If you right-click with your mouse on the Windows Start Screen thumbnail in the lower-
left corner of the Windows desktop, you will see a context menu with links to various control
panel items and administrative tasks, as seen in Figure 20.
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Figure 20: Windows Start Screen Thumbnail Right-click Options

          Next, we will look at how to use the Start Screen and Modern UI Apps.

Navigating and Customizing the Start Screen

Figure 21: Windows Start Screen

          On a touch device you can swipe left and right to scroll through the items on the Start
Screen.  With a mouse simply move the mouse towards the edge of the window, or use the
wheel on your mouse, and the screen will scroll through the list.  Pinch in or out on your touch
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screen to zoom on the Start Screen.  You can also zoom by using either the scroll wheel on
your mouse while holding the Ctrl key on your keyboard, or by clicking the zoom button in the
lower right corner of the window.

Figure 22: Start Screen Zoomed Out

          Not all apps installed on the PC will be pinned to the Start Screen.  To view all of the
apps on the PC,  right-click with your mouse to access the All Apps button. On a touch screen
you can swipe up or down from the edge of the screen.  Click the All Apps button to view all
programs on the PC.

Figure 23: Start Screen View All Apps
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Figure 24: All Apps

          Items pinned in the Start Screen often are live tiles that display content such as
headlines, updates, and messages, without having to open the app.  Tiles on the Start Screen
can be rearranged, resized, and added/removed.  Clicking on an app launches that program,
while right-clicking will give options for the tile.  On a touch screen, access the app
commands by swiping from the top or bottom of the Start Screen, then select the desired app
tile to modify.  Tile options include: unpin from the Start Screen, uninstall the program, make
the tile larger or smaller, open program in a new window, open program with Administrative
privileges, open the location of the linked file, turn live tile on/off, and show all programs.

          To rearrange the order of the tiles on the Start Screen, left-click and drag the tile you
wish to move to the desired location.  On a touch screen you can swipe up or down through the
tile.  Be sure to keep your finger on the touch screen after the swiping motion.  Move the tile to
the desired location on the Start Screen and then release.
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Figure 25: Select Tile to Move

Figure 26: Drag Tile to Desired Location
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Figure 27: Release Tile

          Now we are ready to pin our favorite apps to the Start Screen and Taskbar.

Pin Apps to the Start Screen and Taskbar

Figure 28: Start Screen Tile Options

          To pin an app from the All Apps Start Screen listing, right-click or swipe down on the
tile to display the app command options.  The Pin to Start option at the bottom of the screen
will pin the tile to the main Start Screen, while the Pin to Taskbar option will pin the program
to the Windows Desktop’s taskbar.  To view the traditional Windows Desktop you can click
the Desktop tile on the Start Screen.

34



Figure 29: Start Screen All Apps Options

          To pin a Windows Desktop application shortcut or executable file to the Start Screen,
right-click the item and select Pin to Start.  To pin the same item to the Windows Desktop
taskbar you can right-click the item and select Pin to Taskbar.  A webpage can be pinned to the
Windows Desktop taskbar by dragging and releasing the Desktop Internet Explorer webpage
tab down to the taskbar.  For certain sites this allows the pinned site to act similar to an
installed application.  For instance, many webmail sites provide notifications to the pinned
icon when new mail is received, and the jump list may reflect site specific tasks, such as Inbox
and Compose New E-mail.
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Figure 30: Pin Desktop Programs to the Start Screen

User Account Options
          While on the Start Screen, you can click on the user profile picture in the upper-right
corner on the screen to select several actions.  You can change your profile picture, sign out of
the PC, switch to a different user, or lock the PC.

Figure 31: User Account Menu:

          Now that we are comfortable navigating and using the Start Screen, we will take a look
at the next major component to Windows 8-the Charms Bar.
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Charms Bar

Figure 32: Desktop with Charms Bar Displayed

          The Charms Bar is a new menu bar that runs along the right side of the screen.  The
Charms Bar with its five icons can be opened at any point regardless of the app that is open on
the screen.  This provides a consistent menu interface that doesn’t interfere with the
functionality of open applications.

          Hover your cursor in the upper or lower right corner of the screen to open the Charms
Bar.  On a touch screen you can swipe your finger in from the right edge to open the Charms
Bar. 
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Windows Charms Bar:

          The Charms Bar offers 5 primary links: Search, Share, Start Screen, Devices, and
Settings. 

 Search allows you to find a program, file, or setting that matches the search
term.  You can narrow results by clicking on the filter item below the search box.  You can
also click a specific app and search within that app, such as searching for a specific e-mail in
the mail app or a specific town in the weather app.

·         The Share option can share the current app content with another app or person.  For
instance, if you want to share a website you are viewing on the Internet Explorer app with
someone via e-mail, you can click the share Charms Bar link, and click Mail.

·          
·         The Start Screen link opens the Start Screen.  If you are already on the Start Screen, this

link will open the last app you were using.
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·         The Devices Charm link can be used to connect to various hardware peripherals.  You can
use this option to print from within an app, connect to an external display, stream video to a
device, or to sync devices.

·         Settings allows you to view common settings, such as network status and volume level,
and provides options for changing app and PC settings.  App settings will vary depending
on the running app.  They will allow you to change settings that are unique to that running
program.  On the Desktop, the Settings option provides links to the desktop control panel,
personalization options, and PC information.  The Change PC Settings link at the bottom of
the Settings sidebar opens the Modern UI Control Panel.  The Modern UI Control Panel
changes system wide options, such as personalization (lock screen, start screen, account
picture), privacy options, and update settings.

Search Charm
          The Search Charm can be used to search within an app, or from the start screen as in
Figure 33.  You can filter results by selecting the relevant filter beneath the search box, or
search within a specific app.

Figure 33: Search Charm

Share Charm
          In the Figure 34 you can see the Share Charm open in the Modern UI Internet Explorer
app.  The options currently displayed allow the webpage link to be shared with either the Mail
app or the People App.  Depending on the app that is open and the Share-enabled apps
installed, other Share results may appear in the list.
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Figure 34: Share Charm

Devices Charm
          The devices charm will list printers and other devices available that support the
feature.  You can also stream to a supported TV, sync with other hardware, and access wired
and wireless hardware devices.
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Figure 35: Devices Charm

Settings Charm
          The Settings Charm will allow you to configure app specific settings, system settings,
and shutdown options.  You can also view notifications, connect to networks, and configure
audio and display settings from the Settings Charm.
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Figure 36: Settings Charm

To shut down your PC, click the Settings charm, then the Power option.  You can then
choose if you would like to shut down, restart, or sleep.

Figure 37: Settings Charm Shutdown Options

          Now that we have explored the new Charms Bar features, let’s take a look at a more
familiar component of Windows-the Windows Desktop.
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Windows Desktop
          The Windows Desktop is the traditional interface for working with files and desktop
applications.  The Windows 8 Desktop is similar to the desktop that was available in
Windows 7 - with some minor changes.  The most notable change is the lack of the Start Menu
icon that was previously in the lower-left corner of the screen.  That link has been replaced
with the Start Screen link on the Charms Bar and the lower-left hot corner.

          With the Start Screen open, click the Desktop link to open the traditional desktop.  You
will notice several main components on the screen while looking at the Windows desktop. 
Desktop icons for programs, files, and folders are located on top of the background wallpaper
image.  The second main component is the taskbar that usually runs along the bottom of the
screen. 

Figure 38: Windows Desktop and Taskbar

          To search for a file, program, or setting, simply start typing the name of a program, file,
or option while the Start Screen is open and you will find a list of results appear as you type. 
You can then click the item you wish to use, thereby quickly accessing that resource.

Windows Taskbar
In the lower left corner of the Windows Desktop there are usually several programs

pinned to the taskbar.  Usually you will have at least the taskbar links shown in Figure 39, but
other programs may be pinned to the taskbar as well.
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Figure 39: Default Items on the Windows Taskbar

By default, the first item on the left is Internet Explorer.  This web browser can be used
to view websites and access internet resources.  To the right of this item is Windows
Explorer.  Windows Explorer is a file manager that is used to view files, folders, and drives
that are accessible to your system.  Icons to the right of Windows Explorer will vary from
system to system.  Icons on the taskbar can be added, removed, and sorted any time you
choose.

When you right-click on programs pinned to the taskbar, you will see what is known as
a Jump List.  A Jump List provides quick access to common features or files, and allows items
to be pinned to the list.  The jump list for Internet Explorer will list frequently visited websites
or sites that you have pinned for faster accessibility.  The jump list for Microsoft Word will
list recently opened documents and any documents that you have manually pinned.  To pin an
item to the jump list, open the jump list and click the thumbtack icon next to the listed filename.

Figure 40: Jump Lists

When you have a window open, hovering your cursor over the taskbar icon for that
window will display a thumbnail image.  This makes it easier to view the open windows you
want to access while you have multiple windows and applications running at the same time.
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Figure 41: Live Preview Thumbnail

The desktop area is the area on top of your background wallpaper where icons, folders,
and files can be located.  Many programs place a shortcut on the desktop during their
installation in order to make it easier to run the application.  You can save files to the desktop,
but I recommend grouping files by type (images, music, videos) in their respective folders
located in Windows Explorer for consistency.  Many programs will look for specific files in
those folders – for instance, Windows Media Player will search your Music folder for any
audio files, and will automatically import the songs into the program, making them available
for listening all in one place.

It can be difficult managing multiple program windows that are open at the same time.
 There are a few options available for easily accessing the specific window that you want to
work with.  On the far right corner of the taskbar is a thin bar icon called Show Desktop.  If
you hover over this icon all windows on the screen will minimize until you move the cursor off
of the icon.  This feature is known as Windows Peek.  If you click Show Desktop, it will
minimize all windows, even if you move your cursor off of the icon.  By clicking it again, you
can restore all previously minimized windows to the way they were.

Figure 42: Show Desktop Icon

To the left of the Show Desktop icon on the taskbar, the notification area is where some
background programs and alerts will appear.  Windows 8 has made improvements to the
notification area in an attempt to make it not interfere with normal everyday tasks.  In previous
versions of Windows, pop up alerts in this area lead to distractions and other problems.  With
Windows 8 the majority of those issues have been resolved.  The Action Center now handles
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many of the critical alerts relating to system security and maintenance.  When issues need to be
resolved, the Action Center will alert you with a flag with a red circle and “X”, along with an
alert balloon.  Clicking on the balloon or Action Center icon will provide you with more
information on the issue and how to resolve the problem.

Figure 43: Notification Area and Action Center

Desktop Window Management
          If you are working with two windows and wish to easily resize them so they both
occupy half of the screen, Windows 8 has an easy to use feature called Windows Snap. 
Windows snap allows you to drag the title bar (very top of program window) of one program
to one side of the screen edge to automatically resize the program to half of the screen. 
Dragging the other program’s title bar to the opposite side of the screen edge resizes it to the
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other half of the screen.  This feature makes it handy to read information on one screen and
type in the other window, without having to minimize either screen.

Figure 44: Windows Snap

          Window Shake is a Windows 8 feature that allows you minimize all windows except the
one you want to work with.  Simply click and hold the title bar of the open program you want
to work with, and shake your cursor on the screen.  All other windows will minimize.  If you
repeat the process, all windows will restore back again.

          A simple keyboard key combination is another option for easily moving between open
windows.  On your keyboard, hold down the Alt key (usually located next to the spacebar on
your keyboard).  Then click the Tab key on your keyboard.  You should see a window that
displays all of the open program windows on your computer.  By continuing to hold the Alt
key, and tapping the Tab key, you can cycle through the open programs.  Release the Alt key to
select the window you wish to open. 

          To change your desktop wallpaper, theme, screen saver, and other options, right-click
on a blank area of the desktop and click Personalize.  This will open the personalization
section of the control panel.  Clicking the four items at the bottom of the window (Desktop
Background, Window Color, Sounds, and Screen Saver) will allow you to adjust those
settings.  In the Desktop Background section, you can select multiple images that will cycle
through as the wallpaper at the selected interval.

          In Chapter 3, we will explore the Windows Desktop in more detail by learning about
traditional desktop applications and their interfaces.
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Chapter 3 - Exploring Desktop Application Windows & Windows Explorer

Application Interfaces
          Every application window layout will vary depending on how it was designed. 
However, many applications have similarities in their design and layout, which we will
review in the following section.

Figure 45: Application Window Layout

          The title bar is the uppermost portion of an application window that usually contains the
name of the running application.  To the right of the title bar in the upper right corner of the
window, you will usually find three icons-a bar, one or two windows, and an “X”.  The bar
icon on the left is the minimize button, which will keep the window open, but minimize it to the
taskbar.  The middle icon with the one or two windows is the maximize/restore button. 
Clicking it will either maximize the window to full screen, or restore it to a smaller size on the
screen.  The “X” icon on the far right is the close button.  Clicking this button will exit the
current application or window.

          Beneath the Minimize, Maximize, and Close buttons on some application windows, you
may find a search box.  This search box allows you to search for files, folders, and settings
within the current window.  There may be an address bar to the left of the search box in some
windows.  The address bar may show the current page, website, folder, or other location that
you are currently accessing.

Figure 46: Menu Bar & Ribbon Bar

Below the title bar many programs also have a menu bar or ribbon user interface.  The
menu bar contains drop down menus that perform actions for that program.  Usually you will
find drop down menus for File, Edit, View, Tools, and Help.  The menu bar generally contains
options for creating and opening files, saving files, printing, editing, and configuring layout. 
Programs using the ribbon user interface, such as Windows Explorer and Microsoft Office
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2007, 2010, and 2013, are becoming more commonplace.  Ribbon UI’s offer a clear visual
representation of various functions and tend to be more touch-friendly on touch screen
monitors.  Ribbon UI’s have tabs, similar to the tabs on a paper file folder.  Under each tab are
icons for functions relevant to that tab.

Next we will look at Windows Explorer-the file management tool in Windows 8.
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Windows Explorer

Figure 47: Windows Explorer Layout

          By default, the Windows Explorer program window will have a title bar, address bar,
and search box.  The Minimize, Maximize, and Close buttons will be located in the upper-right
corner of the window.  The Ribbon Interface will expand to show available options when one
of the ribbon tabs is clicked.  Below the address bar are six sections to the main window: the
Ribbon UI menu bar, the navigation pane, the library pane, the details pane, the preview pane
(disabled by default), and the file list.

          From the Home tab you can copy, paste, move, and delete files and folders.  You can
create a new folder or item, view properties for selected items, and easily access options for
selecting files.

Figure 48: Expanded Ribbon UI Home Tab
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          In the Windows Explorer Share tab you can e-mail, compress, burn, print, and fax files
and folders.  You can configure sharing and security options for the selected file or folder.

Figure 49: Windows Explorer Share Tab

          The Windows Explorer View tab is used to configure the onscreen layout of the window
panes, change the icon size, sort files, and change view options for the system.

Figure 50: Windows Explorer View Tab

          The Ribbon UI menu bar’s contents will change depending on the files selected and the
contents of the currently open folder.  Some of the options in the Ribbon UI menu bar allow
you to organize and change the layout onscreen, share files, create new folders, and burn files
to disc, among other features.  The navigation pane provides quick shortcuts to folders, drives,
libraries, and network paths.  The library pane displays information about the currently open
library, and has a link to view, add, or remove library folders locations.  The details pane
displays details of the currently selected file, folder, or drive, such as size, sharing status,
modification date, and creation date.  The preview pane (when enabled) allows you to view a
preview of selected documents and other supported files, without having to open the file. 
Supported audio files can be played directly from the preview pane without needing to open a
media player program.

          The file list is the main section of the Windows Explorer window.  It lists the file and
folder names of objects in the current path.  You can adjust the size of the icons in the file list
by clicking on the View tab and choosing one of the layout options.

          When you open Windows Explorer, usually you will see the Favorites, Libraries,
Computer, and Network links on the left pane.  Below you will find some basic information on
these links and some other common file paths.

·         Favorites Folder – Users can add commonly used folders to this list so that they
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show up in Windows Explorer favorites list.
·         Documents Folder – This link takes you directly to the current user’s documents
library, which for now we will say is equivalent to the current user’s documents
folder.  This folder generally contains only documents (such as Word documents,
Excel spreadsheets, and other data files saved there), and not pictures, music, or
other files.
·         Pictures Folder – This link takes you directly to the current user’s pictures
library, which for now we will say is equivalent to the current user’s pictures
folder.  This folder generally contains only images (such as photos and saved
pictures), and not documents, music, or other files.
·         Music Folder – This link takes you directly to the current user’s music library,
which for now we will say is equivalent to the current user’s music folder.  This
folder generally contains only audio files (such as mp3’s, wma’s, and other audio
types), and not documents, pictures, or other files.
·         Computer – The computer link opens a Windows Explorer window showing
the drives in your computer, such as “C:\” or Local Disk, DVD+/-RW DVD Burners,
USB Storage Devices, Camera Cards, and other storage devices.  Double-clicking
on available drives will open the drive, allowing you to explore the contents and
files.
·         Network – This link allows access to any shared network folders and
networked computers.
·         User Profile Folder – This folder’s name will vary depending on the account
name that was created when the computer was first set up.  It may be your own name,
it may be “owner”, or it could be something arbitrary – the main point being that
when you click it, it takes you to the folder where the majority of your files
(documents, pictures, music, etc.) all reside.  Typically the path to the user profile
folder is in “C:\Users\”.

The Documents, Pictures, Music, and Video Libraries mentioned above are actually
locations that combine files and folders from several locations into a single categorized
Library folder.   For instance, the Documents Library typically includes the current user’s
Documents folder, the Public profile’s shared Documents folder, as well as any other folders
you have manually added to the Library.

In chapter 4 we will briefly look at the file system in Windows 8.  We will also review
how to work with files and folders.
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Chapter 4 - Getting to Know the File System

Drives, Partitions, Folders, and files
          When you open the Computer link in Windows Explorer, you will see a listing of the
drives on your computer.  Usually this will include at least your system drive (usually “C :\”),
and an optical drive (usually your DVD Burner “D :\”).  Your hard disk is the physical hard
drive inside your computer where your data is stored.  This drive may be divided into multiple
partitions, which may appear as separate drives in Windows Explorer, even though they are
stored on the same physical device.  When you double-click on the system drive (“C :\”) you
will find a number of files and folders.  To keep the concepts of drives, folders, and files
straight, think of a filing cabinet.  The cabinet is like a drive.  The paper folder is like a folder
on the drive containing single files storing data.  To create a new folder, right-click in a blank
space in the file list area, and choose New, then Folder.  You can then type the name that you
would like to use for the folder, followed by the Enter key on your keyboard.  The folder will
then be renamed.
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Cut, Copy, Paste, and Delete
          There are many ways to copy and paste files: keyboard shortcuts (“ctrl + c”, “ctrl + v”),
dragging and dropping the file, using menus (“File Menu – Edit – Copy/ Paste”), and right-
clicking the file and choosing Copy or Paste.  Usually the easiest method for most people to
start with is to right-click on the file you wish to copy and click Copy from the context menu. 
To copy multiple files in the same location you can hold the “ctrl” key and left-click on the
files you want to select. When your selection is complete you can right-click on one of the
selected files and choose Copy from the context menu.  Browse Windows Explorer to the
destination path you desire, right-click in a blank area of the file list, and choose Paste from
the context menu.  To delete a file, right-click the file name, and choose Delete from the
context menu.  Confirm the file delete confirmation window if you are certain you wish to
move the item to the recycle bin.

Figure 51: File Right-click Context Menu

          Now that we have reviewed working with files and folders, we will turn our focus to
working with some of the new apps available for Windows 8.  In Chapter 5 we will learn how
to use and configure settings for Modern UI Apps in Windows 8.
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Chapter 5 - Modern UI and Windows Store Apps
          The Windows Start Screen app layout and design is also known as Modern UI.  Modern
UI is designed to be easily used with a touch screen and to be fast, fluid, and simple. 
Configuration options and menus are hidden from view, leaving the entire screen for viewing
content.  In the following sections we will look at working with the full screen apps and how
to configure their options.

          In Figure 52 and 53, you can see how to use the sides and hot corners in Windows 8.

Figure 52: Touch Screen Gestures
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Figure 53: Mouse Hot Corners

          Figure 54 provides information on accessing a Modern UI App’s App Commands.

Figure 54: Modern UI App Navigation
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App Commands
To navigate in an app and bring up menu command options, such as an address bar or

play buttons, simply swipe from the top or bottom of the screen on a touch screen or right-click
with a mouse to open a command.  To select a specific item onscreen, like a photo or tile,
swipe down on the item on a touch screen or right-click the item with your mouse to select it. 
You can then choose the menu option for the desired action.  App Commands consist of the
NavigationBar located at the top of the screen and the AppBar located at the bottom of the
screen.  However, not all apps have both App Command bars.

In Figure 55 you will see the Modern UI Internet Explorer with the NavigationBar and
AppBar open.  From these menus in Internet Explorer, you can navigate between open tabs and
enter in addresses into the AppBar’s web address textbox.

Figure 55: App Commands
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App Window Management
          Opening an app is as easy as selecting the tile for the app on the Start Screen.  In the
sections that follow, we will go over switching between multiple apps, closing apps, and
working with multiple apps onscreen at the same time.

Active Apps
          On a touch screen you can switch between active apps by swiping from the left edge to
cycle through apps.  You can cycle between active apps with a mouse by clicking the upper
left corner of the screen.

Figure 56: Switch Between Apps

To view all recent apps, swipe your finger from the left then back to the edge of the
screen without lifting your finger.  Then choose the program you wish to switch to.  Move your
mouse cursor to the upper left corner and then down to view all recent apps while using a
mouse.  Choose the program you wish to open.  To close one of the items in the list you can
right-click the item and choose Close.
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Figure 57: Active Apps/Close Apps

Close An App
          To close the app currently on the screen you can drag your mouse cursor or finger from
the very top of the screen to the very bottom of the screen.  You will see an animation as you
perform the action of dragging the window to the bottom of the screen.

Snap An App
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Figure 58: Snap An App

          To use two apps at the same time, swipe your finger from the left and drag the recent app
to either the right or left side.  Wait until an area is available to drop the app into, then
release.  You can also drag an open app from the top-center to the side edge to snap an app. 
To use two apps at the same time with a mouse, view recent apps by moving your cursor to the
upper left corner and moving down.  Select the app you wish to use and drag it out, then back
towards the side.  Wait until an area is available to drop the app into, then release.  Please
note that your screen resolution must be at least 1366 x 768 in order to use the snap an app
feature.
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Figure 59: Expand Snap An App

          To expand the snapped app and allow it to use more space on the screen, drag the app
divider bar more to the right until it snaps in place.

          In the following sections we will explore many of the built-in apps available in
Windows 8.
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Mail App
          The Windows 8 Mail App is the default mail client built-in with Windows 8.  Being a
Modern UI App, it runs full screen with minimal menus and options in the way of the core
program features.  This mail client is designed to be ideal for a tablet or touch screen interface
while still retaining a familiar design layout from previous Microsoft mail clients.

Mail Layout
The left pane of the app contains one or more e-mail accounts along with the folders for

each account.  Clicking on one of the folders displays that folder’s e-mail headers in the
middle pane, and previews the e-mail’s text in the right pane.  In Figure 60, the Inbox folder is
open, with the first e-mail in the Inbox selected in the middle pane.  The e-mail is displayed in
the right pane.  To start a new e-mail you can click the “+” sign in the upper-right corner of the
window.  To reply to the displayed e-mail, click the envelope with a back arrow that is
located next to the plus sign.  To delete the displayed e-mail, click the trash can icon to the
right of the plus and reply icons.

Figure 60: Mail App Inbox

          After clicking the Compose New Mail button (plus sign), you will view the following
screen (Figure 61).  On the left you will find the “To:” and carbon copy sections (Cc), where
you can type in a name or e-mail address, or click the plus key next to each textbox to select
the address from your contacts.  In the right pane you will see an area for the e-mail subject at
the top, with an area for the e-mail message below that.  To send the e-mail message when you
are done, click the send mail button (the envelope icon in upper-right corner).  If you wish to
discard the message and not send it, click the “X” icon in the upper right corner.

63



Figure 61: Compose New Message Window

          To view more sending options you can click the Show More link in the left pane.  This
will expand out the section to show an area for a blind carbon copy and for setting the message
priority flag.

Figure 62: Expanded New Message Options

          Next, we will look at configuring options for the Mail app and setting up an account for
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use with the program.

Mail Settings
          By default, when you send several e-mails to the same contact, Mail will group these
back-and-forth e-mails together as a Conversation and not in chronological order with the
other e-mails received.  The steps for changing this setting are as follows.

Figure 63: Grouped Conversation Messages in the Inbox

          Open the Settings Charm to disable the conversations feature and to configure other
settings.
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Figure 64: Mail App Settings Charm

Select the Options link.  This screen will then allow you to switch off the conversations
feature.

Figure 65: Disable Conversations Feature

Mail Account Setup
          On first use you will need to add an account to the Mail App in order to receive e-
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mails.  If you wish to add additional e-mail accounts, you can follow the same steps below. 
Start by opening the Settings Charm and click Accounts.  Then click the Add An Account link.

Figure 66: Mail Apps Settings Charm
 

Figure 67: Account Options

          If the account you are setting up is provided by one of the listed services, you can select
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that service to use the preconfigured settings for your e-mail servers.  Click Other Account
from the list if your provider is not listed.

Figure 68: Add an E-mail Account List

Figure 69: Manually Set Up an Account via Other Account
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Figure 70: Manual Server Settings

          To configure account settings for an e-mail account already set up in the Mail App, open
the Settings Charm, click Accounts, then select the account you wish to modify.

Figure 71: Settings Charm
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Figure 72: Select the Account You Wish To Modify

          The Account Settings screen allows you to configure various sync and notification
settings for the desired account.

Figure 73: Account Settings

          The Mail app makes it easy to manage multiple e-mail accounts in one program.  You
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can use the People app in Windows 8 to manage contacts from multiple social networks.
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People App
          The People App included in Windows 8 is an application to centralize and manage
contacts from various social media services and e-mail providers.  Contacts can be
automatically imported by signing in with your Facebook, Twitter, or other social media login,
or you can manually enter new contacts into the program.  Once a social media account is
linked with the app, you can see status updates from contacts, all in a centralized app.

          In the left pane you will find the option to connect to any social media accounts you may
have when you first open the People App.

Figure 74: People App Initial Screen

          You can view any accounts that you have set up by clicking Accounts under the Settings
Charm.  Click Add an Account to link with a social media service.
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Figure 75: Accounts Sidebar

          From here you can select any of the listed services you use and import contacts into the
app.

Figure 76: Add an Account

In Figure 77, you can see that we have added a Twitter account to the People App, and
can now view all of the Twitter users we are following as contacts.

73



Figure 77: Imported Twitter Contacts

          Clicking on one of the Twitter contacts will show basic profile information and several
recent tweets.  You can choose to view the profile information, map location, and view all
tweets from that contact as well.

Figure 78: Twitter Contact Information

          You can scroll through all of the tweets from the selected contact under the View All
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link in the What’s New section.

Figure 79: Twitter Contact Tweets

          In the main People App window, you can click on the What’s New link under the
Twitter category to view recent tweets by all of the contacts you are following on twitter.

Figure 80: Recent Tweets from Your Contacts

          In the next section we will look at using the Messaging app to instant message some of
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our contacts and Facebook friends.
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Messaging App
          The Windows 8 Messaging App is an instant messaging (IM) program that can be used
with your Microsoft Account and Facebook IM accounts to message online contacts from the
two services in one App.

Figure 81: Messaging App

          To begin, you will need to connect to your Facebook account by clicking the link at the
bottom left of the screen (or from the Settings Charm), or invite a contact to chat.  You can
search for a contact in the People App to chat with by typing their name into the Start a
Conversation textbox, or by clicking the “+” icon to choose a contact from the list.  To invite a
new contact to chat with you, open the app commands by right-clicking or swiping down on a
touch screen, and choose the Invite option. 
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Figure 82: Messaging App Commands

          You will be prompted to log into the website with your Microsoft Account in order to
send an invite to the e-mail address you enter.  Enter the address and click the Next button.

Figure 83: Add Friends to Message

          Click the Invite button in Figure 84 to allow the contact to chat with you once they
accept the invitation.  If they have configured their Messaging App with the e-mail account you
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invited, they will receive a prompt that you would like to chat.

Figure 84: Inviting Contact to IM

Once the contact is online, select the contact’s name.  You can also search for the
contact from the left pane by typing in their name, or by pressing the “+” icon.

Figure 85: Start a Conversation

          To type a message to a friend, be sure the contact’s name is selected in the left pane, and
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the conversation window in the right pane will show the contact’s profile as well as your own
profile, along with any previous conversations.  Type your message in the textbox at the bottom
of the screen.  Press the Enter key on your keyboard to send the message.  Click the smiley face
icon next to the message textbox to select an emoticon from the list.

Figure 86: Messaging a Contact

          If the contact goes offline, you can still send them a message and they will receive it the
next time they sign back into the Messaging App.

          Next we will look at using the Calendar app to manage multiple schedules and to notify
contacts for shared appointments and reminders.

80



Calendar
          The Calendar App in Windows 8 can be used to schedule appointments, receive
reminders of upcoming events, and invite contacts to meetings.  You can also use it to sync
with your Google Calendar by configuring options in the Settings Charm.

          To set a new appointment, either open the App Commands (right-click or swipe down
from top), or double-click the day you wish to add an appointment to. 

Figure 87: Calendar App Commands

          Once you have clicked the New button in the app commands or double-clicked on the
desired date, you will see the new appointment screen.  In the left pane, you can set a number
of options such as the date, time, length, and location.  Expanding the options out gives other
settings you can configure for the event, such as selecting the contacts that you would like to
notify about the event.  In the right pane, you can type the message title, along with a more
detailed description of the message below.  Click the save button in the upper-right corner to
save the appointment.  Click the delete button next to the save button to delete the appointment.
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Figure 88: New Appointment Screen

          After creating the appointment, you will find it listed in the main calendar window.  To
change your view to a day, week, or month view, open the app commands and select the
appropriate button.

          In Windows 8, Microsoft has leveraged many of the multimedia features available on the
Xbox 360 to provide an immersive experience for Windows 8.  In the next few sections we
will explore these Xbox apps – Videos, Music, and Games.
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Xbox Videos
          The Xbox Video app is the Windows 8 default video player.  Xbox Video also allows
you to stream 1080p HD movies and TV shows through the service.  You can also rent movies
and TV shows for a one-time viewing.  Content purchased through the Xbox Video service can
be purchased once, and then viewed on any of your Xbox 360, Windows Phone8, and
Windows 8 & Windows RT devices.  When the app first opens, scrolling to the right shows a
number of recommendations and categories for purchasing content through the store.  Scrolling
to the far left provides you with your video library.  Here you can explore your own videos for
playback.  Right-clicking or swiping down on a touch screen will display the app commands
for the Xbox Video app.  While a video is playing in the Now Playing window, tapping on the
touch screen or clicking with your mouse will show playback options, such as pause, skip
ahead, and rewind.

Figure 89: Xbox Video App

          Videos you have stored on you system will be located to the far left.  You can open your
files from this section, and add folders to your library so they are shown in this section.
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Figure 90: My Videos Section

          You can view movies and television shows in the spotlight section by clicking on the
category title or by using the Search Charm to search for a specific title.  When you select a
specific show or movie, you will be taken to that title’s page where you can view pictures and
details about the show by scrolling to the right.  By clicking on a season or listed episode, you
can purchase a season, a season pass for currently airing shows, or individual episodes.

Figure 91: Purchasing Options and Episode Synopsis for a TV Series
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          If you own an Xbox 360 you can use the Play to Xbox 360 option to play the movie or
TV show on your Xbox 360 console.  You can also use the Share charm on the Charms menu to
share your favorites with friends.

          While playing a video, you will see the Now Playing window (Figure 92), which
allows you to skip forward or back, pause, and adjust other playback options.

Figure 92: Xbox Video Now Playing Window
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Xbox Music
          The Xbox Music app is the default music player in Windows 8 and is a hub for
streaming and purchasing songs and albums.  Its functionality will be similar to that of the
Xbox Videos app.  Your library is located to the left of the screen and songs and albums that
can be purchased or streamed are on the right side of the screen.

Figure 93: Xbox Music App Screen

          Your library is available on the far left side of the screen, and when you open the App
Commands, you will see playback options for any currently playing tracks.
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Figure 94: Xbox Music App Commands

          Clicking on the Now Playing window will display information and pictures for the
artist, including a bio, and other albums they have released.  Clicking the Show Song List link
in the lower left corner will show the available tracks from that artist.  You can also launch the
Smart DJ from the artist page, which is streaming music based on artists similar to the artist
you select.

Figure 95: Now Playing Artist Page

87



          With the Xbox Music app there are millions of songs that you can stream, download, and
own.  You can stream tracks, download your favorite tracks, create playlists, and create
streaming stations based on artists you love.

Microsoft has introduced the Xbox Music Pass, which allows for unlimited access to
millions of songs on your Windows 8 or Windows RT device, Windows Phone 8, and Xbox
360.  You can stream or download tracks for offline access, and sync your collection across
your devices.  The smart DJ feature allows you to enter the name of an artist and listen to
streaming radio based on tracks from that artist and similar artists.
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Xbox Games
          The Xbox Games app lets you view the Xbox Games marketplace, view Xbox Live
friends and activity, and view featured Windows Games from the Windows Store.  You can
download and play Xbox Games for Windows 8 and earn game achievement points.

Figure 96: Xbox Games App Initial Screen

          By Scrolling to the left side of the screen you will be able to sign into Xbox Live and
interact with your Xbox Live friends.
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Figure 97: Xbox Games Left Panel

          While the Xbox Videos, Music, and Games apps provide content from Microsoft to your
PC, the Photos app can pull pictures from not only your PC, but also your Facebook account,
Flickr account, and SkyDrive.
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Photos
          The Photos app can be used to access photos on your PC, as well as photos shared
through SkyDrive, Facebook, Flickr, and other providers.  Select the location of the pictures
you wish to browse, and scroll through the available images.

Figure 98: Photos App Start Page

          Once a library is open, you can either browse all images, or select specific images by
right-clicking or swiping down on the image.  The selected photos can then be printed or
shared via the Charms Bar.  Opening the App Commands provides sort and selection options,
as well as the option to view images as a slide show and import pictures from a camera.

Figure 99: Photos App Commands

          With Windows 8, Microsoft has emphasized the benefits of their SkyDrive cloud storage
platform.  In the next section we will go over how to use the service and upload files to the
cloud.
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SkyDrive
SkyDrive is Microsoft’s cloud storage platform for storing pictures, documents, and other

files in the cloud.  By signing into your Microsoft Account you can access your SkyDrive from
any supported PC, tablet, and phone.  You can also configure sharing and access to others, so
that you can easily share pictures with family without sharing other personal files.

          You can select the Documents, Pictures, and Public folders from the initial SkyDrive
screen to add files and modify file settings.  Clicking the folder tile will open the specified
folder on your SkyDrive.

Figure 100: SkyDrive Initial Screen

          To upload a file to your SkyDrive, open the App Commands in the folder you want the
file to be uploaded to, and click the Upload button.
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Figure 101: SkyDrive Pictures App Commands

          Browse for the files you wish to upload by navigating the folder structure in the upper-
left portion of the screen.  You can then select the files to upload and click the Add to
SkyDrive button.  Depending on the file size, this may take some time to upload the selected
files to the cloud.

Figure 102: Browse Files to Upload
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          When the upload is complete, your file will be available through your SkyDrive account
on other devices, and through programs (such as Microsoft Word 2013) that support accessing
SkyDrive cloud storage.
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News
          The News App in Windows 8 is a news hub with a graphics rich layout for news
articles compiled from a number of media sources.  Clicking on the news headline will expand
out the full article’s text.  Clicking the back button will take you back to the main News app
window.

Figure 103: The News App Graphics Rich Layout

The News app content can be customized by selecting the news sources for the listed
articles.  You can choose the type of content and media sources you receive via the News App
by opening the app commands, as seen in Figure 104.
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Figure 104: News App Commands

          In the app commands, select Sources to choose the news sources you would like to use
with the News app.

Figure 105: News App Sources

          By selecting the news sources that interest you, you can customize the app to quickly
deliver only content you are interested in by the content providers you trust.
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          In the next section we will look at the Windows Store.  The Windows Store is an app
for accessing thousands of apps for Windows 8 and Windows RT.
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Windows Store

Figure 106: Windows Store

          The Windows Store is an online marketplace for finding apps for your Windows 8
computers.  You can browse for free apps and apps for purchase.  Apps range from games and
entertainment, to utilities, to productivity software.  Apps purchased through the Windows
Store can be installed on up to 5 PCs.  To view and manage apps you have purchased, open the
Microsoft Store, sign in with your Microsoft Account, open the app commands (right-click or
swipe down), and choose the Your Apps option.
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Figure 107: Windows Store App Commands

          When updates for installed Windows Store apps are available, there will be a number
displayed in the Start Screen tile for the Store.  A link showing the number of updates
available will also be listed in the upper-right corner of the Windows Store app screen.  Click
on the link in the app to view the available updates.  To begin the update process, click the
Install button.

Figure 108: App Updates Screen
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          As you scroll through the main Windows Store screen, you can browse categories for
different apps, as well as search for a specific title, or browse the top free game apps in the
store.

Figure 109: Top Free Games Category

          Click the app’s tile to view details such as the description, ratings, reviews, pricing, and
system requirements.  To install the app, click the install button; otherwise you can click the
back arrow in the upper-left corner of the app’s description page.

Figure 110: Windows Store App Page

          In chapter 6 we will look at Internet Explorer 10, the new Modern UI IE10, and other
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browsers commonly used in Windows 8.  We will familiarize you with the layout of menus on
the screen and how to perform some basic tasks as well.
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Chapter 6 - Web Browsing
          Today, much of what we do on our computers relies upon accessing the internet-be it for
news, e-mail, shopping, or for work.  There are several popular web browsers that help us to
securely accomplish these tasks.
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Internet Explorer 10
          Internet Explorer is currently the most widely used web browser.  It is pre-installed by
default in Windows 8.  In Windows 8, there are two versions of IE10, a traditional desktop
application, and a new Modern UI app that is launched from the pin on the Start Screen. 
Internet Explorer 10 sports a minimal user interface, leaving a large amount of screen space
for the page you are viewing.  There are numerous security improvements to IE10.  IE10 has
also added support for HTML5, the new standard for many newly designed websites.
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Internet Explorer 10 Desktop Application

Figure 111: Internet Explorer 10 Address Bar

Internet Explorer 10 Window Layout
          IE10 has several primary components to the program window.  The title bar is the
uppermost portion of the window.  Located underneath the title bar and on the left side of the
window, the address bar shows the web address of the current page, and is used to type in an
address for a site you wish to visit.  You can also use the address bar to perform a web search
using the default search engine for the browser.  For instance, you would type either the web
address www.microsoft.com or type the word “Microsoft”, and hit enter on your keyboard. 
This action will then search using your default search engine, using the search term
“Microsoft”.  To the left of the address bar are the Back and Forward buttons.  These buttons
can be clicked to navigate to recently visited websites.  You can right-click the button to see a
list of recent sites to navigate to.

Figure 112: Internet Explorer 10 Forward & Back Buttons
 

Figure 113: Home, Favorites, and Tools Buttons

          On the upper right side of the screen you will see the Minimize, Maximize/Restore, and
Close buttons that have been previously discussed.  Beneath those buttons you will find three
icons: The Home button, the Favorites button, and the Tools button.  The Home button will take
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you back to your homepage, or if you right-click it, you can add or change your homepage.  The
Favorites button will open your list of saved favorite websites (as well as subscribed
newsfeeds and browsing history)  The Favorites menu also provides a button to add the current
page to your favorites list.  The Tools button has options for printing, safety options, zoom
options, and various other configuration options.
 

Figure 114: Internet Explorer 10 Tabs

          With Internet Explorer 10 you can have multiple tabs open.  Each tab can contain a
different webpage-all from within the same window.  Simply click the new tab button, type the
address you wish to visit, and click on the tab to switch back and forth between screens.

Downloading Files In Internet Explorer 10
          One of the most common internet tasks is downloading a file, be it a picture, document,
or installation file.  Before clicking on a download link be sure the site and the content of the
link are known and from a trusted source.  Viruses and malware often are unknowingly
downloaded by clicking on a link expecting one thing, and instead being tricked into
downloading a malicious program.

          When you click on a download lin, you will notice a small yellow bar at the bottom of
the webpage prompting you to Run, Save, or Cancel.  In many cases you will want to click the
save button.
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Figure 115: Download File Dialog Box

You can click the View Downloads button to view the progress of the download.  By
default, downloads will be saved to the Downloads folder inside of your user profile directory
(ex. C:\Users\Owner\Downloads).  The download will progress until complete, and will then
offer the choices to Run or Open, Open Folder, or View Downloads. 

Figure 116: Download Complete Dialog Box
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          If you wish to run or open the file you can do so at this time, or you can navigate to your
download folder and open the file at a later time.  You may want to scan any downloaded files
prior to opening them if your antivirus program does not automatically scan files downloaded
from the internet.

          Next we will look at the Modern UI IE10 - Internet Explorer redesigned for ease of use
with a touch screen.
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Internet Explorer 10 Modern UI App
          The Modern UI version of Internet Explorer 10 is designed to be a full screen, touch-
centric browser for Windows 8 touch screen devices.  The address bar, navigation options,
and other settings are hidden unless you open the App Commands by right-clicking or swiping
from the top of the screen.

Figure 117: Internet Explorer 10 Address Bar
 

Swipe down from the top of the touch screen or right-click the screen to open the address
bar in the IE10 app.  When you start typing in the address bar, IE10 will display pinned,
frequent, and favorite websites that match your entry in the address bar.  You can also type a
search term directly in the address bar.  The IE10 app’s back button is located next to the
address bar in the lower left corner of the app command window.  To the right of the address
bar, you will find an icon for the refresh page button, pin site button, page tools button, and the
forward button.  Refresh simply reloads the current page.  Pin site will pin the current
webpage to your Start Screen for quick access.  Page Tools provides options for Get App for
This Site on supported web pages, Find on Page for searching, and View on the Desktop for
loading the current page in the desktop version of IE10.
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Figure 118: Address Results as you Type

Figure 119: Internet Explorer 10 Tabs

          When you right-click or swipe a touch screen from the top in Internet Explorer 10, you
will see the tabs section on the NavigationBar along the top of the window.  Open tabs will be
ordered along the top, and can be closed by clicking the “X” in that thumbnail image.  To open
a new tab, click the “+” button in the upper right corner of the window.  Clicking the “…”
button in the upper right corner of the screen opens the Tab Tools.  This option allows you to
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open a new InPrivate tab for private browsing, and allows you to close all open tabs except
the current webpage.

          To set your homepage, close all open webpage tabs and open the desktop version of
Internet Explorer.  Click the tools option (gear icon), then Internet Options.  Under the general
tab you can type in the website address that you wish to be your homepage, then click Apply.

          In the next two sections we will look at Mozilla Firefox and Google Chrome-two other
widely used web browsers in Windows 8.
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Mozilla Firefox
          Mozilla Firefox® is another widely used web browser designed for web standards
compliance.  It supports an active developer community that creates a variety of add-ons that
increase the functionality of the browser.

Figure 120: Mozilla Firefox Start Page

Figure 121: Firefox Menu Button
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Figure 122: New Tab Button and Grid

The Firefox button in the upper-left corner provides access to settings for displaying the
web page, printing, using add-ons, and accessing bookmarks.  To the side of the Firefox button
are tabs for the open browsing sessions.  You can choose to use just a single tab, or use
multiple ones by clicking the “+” tab to open a new tab.

Figure 123: Favorites Menu

Figure 124: Bookmark Page Icon

          Below those sections, you will find the back navigation button, address bar, and search
box.  Just like Internet Explorer, you can enter a web site address or a search term into the
address bar.  The search box will utilize the listed search engine for results typed into the
search box.  To the right of the search box you will see the home button and the bookmarks
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button.  Clicking on the bookmarks button will expand out your bookmarks.  At the top of the
bookmarks menu you can find the Add to Bookmarks link.  You can also click the star icon in
the address bar to add the current page to your bookmarks.
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Google Chrome
          Google Chrome is another popular web browser.  It features fast performance and
JavaScript rendering, and excellent security.  Tabs are located at the top of the window, with
the navigation buttons, address bar/search bar, and settings button below the tabs.

Figure 125: Google Chrome

Google and the Google logo are registered trademarks of Google Inc., used with
permission.

 

          The settings button on the far right of the address bar can be used to print, change
settings, and access bookmarks.
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Figure 126: Settings Button

Google and the Google logo are registered trademarks of Google Inc., used with
permission.

          When you download a file or program in Chrome, a download progress tile will appear
in the bottom left corner of your screen.  When the download completes, you can click to open
the item, or click on the arrow to expand out available options.

Figure 127: Chrome Downloads

Google and the Google logo are registered trademarks of Google Inc., used with
permission.

          In Chapter 7 I will explain how to access and change a number of settings in the control
panel and how to connect your PC to a network.
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Chapter 7 - Networking, Security, and Control Panel Settings

Connecting to a Wired Network
          To connect to a wired local area network, simply connect the Ethernet cable to your
PC’s network interface card.  Depending on your network configuration you may need to set up
an IP address, or enter in a PPPOE username & password.  For most home networks though,
the router and PC will automatically configure your system to connect to the network and
internet.
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Connecting to a Wireless Network
          To connect to a wireless network, be sure you have both a wireless card installed in
your PC, and a wireless router or access point to connect to.

Figure 128: Wireless Connection Setup Process

In the right corner of the Windows taskbar, and also in the Settings Charm window, you
will see an icon with bars and a star.  When you hover over this icon it will show that wireless
network connections are available.

Figure 129: Available Wireless Networks

A list of available networks will appear when you click this icon.  You can also click on
the wireless icon in the Settings Charm and choose your network from the list.
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Figure 130: Connect to Wireless Network

Choose the network you want to join and click the connect button.  You may see a
warning about an unsecured connection if the access point is unsecured.  If your access point
requires a security key or passphrase to connect, type it in the window requesting the key.  If
you don’t know what the key or passphrase is, check your router’s documentation or check
with your internet service provider or computer technician for assistance.

When connecting to a public access point, keep in mind that information sent over the
connection may be accessible to others without your knowledge.  For your privacy and
security I recommend that you limit sensitive tasks when connected to public access points.  I
also recommend that you use an up-to-date antivirus program and firewall.
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Network and Sharing Center
          The Network and Sharing Center is a central location for managing network related
tasks on the PC.  From this Control Panel component you can manage network and internet
connections, configure network sharing options, and troubleshoot issues with the network.

          To open the Network and Sharing Center, right-click on the network icon in the taskbar
or select the Network and Sharing Center link from the Control Panel.

Figure 131: Network Context Menu

          In the Network and Sharing Center main window you can view the status of your
network and internet connection in the center pane.  You can also set up new network
connections and troubleshoot problems by clicking the links in the center pane.  In the left pane
you can change settings for network adapters on the PC, manage saved wireless networks, and
configure sharing options.  You can also open the Internet Options window, configure the
Windows Firewall, and manage HomeGroup settings through links in the lower left pane.

Figure 132: Network and Sharing Center
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          We will now look at managing a HomeGroup and configuring network sharing options.
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HomeGroup
          HomeGroup is a feature introduced in Windows 7 that allows for easy networking of
home computers and devices.  You can easily configure sharing access to printers, documents,
and media, so that other computers can access those resources.

          To set up a HomeGroup, open the desktop control panel and navigate to the Network and
Sharing Center.  In the lower-left corner of the window, you will find a link for HomeGroup.

Figure 133: Network and Sharing Center

          Click on the HomeGroup link, and the window will open (Figure 134).  Click the Create
a HomeGroup button to create a HomeGroup.
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Figure 134: HomeGroup Control Panel Options

          You will be presented with a short wizard that will walk you through the HomeGroup
setup process.  Click next on the first screen.

Figure 135: Create a HomeGroup Step 1
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          The next screen of the wizard lets you choose what libraries and devices you will be
sharing with other computers over the network.  Click the drop down box to change sharing
options for each item.

Figure 136: Choose Sharing Options

          The final screen of the wizard will provide you with a case-sensitive password that will
be needed for any computer to connect to the HomeGroup.  Be sure to write this password
down and store it in a safe place.
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Figure 137: Record HomeGroup Password

          You will now be able to see content on other computers connected to your HomeGroup. 
Click on the HomeGroup folder on the left panel in Windows Explorer to access the shared
HomeGroup resources.  Shared printers will show as available devices when you choose to
print.

          In the next section we will look at setting up and managing user accounts on the PC.
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User Accounts and Family Safety
          In the Desktop Control Panel, the User Accounts and Family Safety section allows you
to add, manage, and remove user accounts from the PC.  You can also set up family safety
controls to set time limits for use, allowed times for using the PC, and for setting up content
restrictions for family members using the PC.

Managing User Accounts
          We will need to open the desktop control panel to begin managing user accounts on the
PC.  On the Windows desktop, open the Settings Charm, and select the Control Panel link. 
Choose the User Accounts and Family Safety link in the Control Panel.

Figure 138: User Accounts and Family Safety

          To make changes to your user account or to modify other accounts, click the User
Accounts link.  In the displayed window you can change the name and password for the
account and also set the user as either a standard user or a system administrator.
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Figure 139: User Account Settings

          To create a password for the account or to modify another account on the PC, click the
Manage Another Account link.  You can then choose the account you wish to change.

Figure 140: Choose User Account to Change

          From here you can modify a number of settings for the selected user.  Click the Create a
Password link and fill in the required information to create a password for the user.
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Figure 141: Change the Selected Account

          User Accounts can also be configured using the Modern UI Control Panel options.  Here
you can change a local account to a Microsoft Account (note that you cannot change a
Microsoft Account back into a local account); create a password, pin, or picture password;
and add new users to the PC.

Figure 142: Modern UI User Settings Control Panel

          Click the “+” icon to add a user to the PC.  You will see the option to create a new local
user account or a Microsoft Account in Figure 143.  I recommend creating a local account,
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unless you specifically wish to use features only available with a Microsoft Account.

Figure 143: Choose Your Account Type

          If you choose a Microsoft Account you will be asked to enter your Microsoft Account e-
mail address and password.
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Figure 144: Microsoft Account E-mail Address Prompt

          If you choose to create a local account you will be asked to enter a username, password,
and a password hint.  After entering those items the account will be created.

Figure 145: Local User Account Prompt

          Next we will look at setting up Family Safety settings for user accounts on the PC. 
These settings will restrict the type of content the specified user will be allowed to access and
can be used to restrict the times of use.

Family Safety Management
          Family safety settings can be configured by clicking the Family Safety link in the User
Accounts and Family Safety Control Panel section.
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Figure 146: Family Safety Link

          To set up Family Safety, you will need a password-enabled Administrator account and a
Standard User account.  Select the user account you wish to restrict and choose the desired
account settings.

Figure 147: Family Safety Options

          In the User Settings window, you can turn on or off the Family Safety feature for that
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user account.  From this screen you can also enable or disable activity reports for the
administrator to view.

Figure 148: Family Safety User Settings

          Clicking on the Web filtering link will enable you to allow access to all websites or
only allow specific sites. 

Figure 149: Web Filtering
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          Clicking the Set Web Filtering Level link lets you choose from a list of options for the
category of websites that can be visited.  You can also choose to allow files to be downloaded
from websites from this screen.

Figure 150: Web Restrictions

          Clicking the Allow or Block Specific Websites link in the Family Safety User Settings
window will allow you to add specific web addresses to block or allow.  Simply enter the
web address and choose the appropriate button to add the site to the list.
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Figure 151: Allow or Block Websites

          The Time Limits links in the Family Safety User Settings window can be used to set
limits on the number of hours that can be used on the PC per day.  You can also set the time of
day that the PC can be used by the limited user account.

Figure 152: Time Limit Options

          When you click the Time Allowance link, you can choose to allow unrestricted access
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or to choose hourly limits for weekdays and weekends.

Figure 153: Set Time Allowance

          You can allow access for the entire day and week, or manually specify hours and days
that access is permitted by selecting options in the Curfew section.

Figure 154: Set Curfew
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          Clicking the Game and Windows Store Restrictions link in the Family Safety User
Settings window lets you choose the apps viewable and playable in the Windows Store.  From
this window you can set a Windows Store maximum rating, and also allow or block specific
games.

Figure 155: Game and Windows Store Restrictions

          The App Restrictions link in the Family Safety User Settings window is used to
manually allow or block specific programs on the PC.  You can limit access to only Microsoft
Word, or allow any other listed program to be run.
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Figure 156: App Restrictions

          Next we will look at the User Account Control feature and how it can help protect the
system from unwanted changes.

User Account Control
          The User Account Control (UAC) feature helps to protect the PC by requiring
administrator approval before application installation and setting changes are made that affect
other users on the PC.  I recommend leaving UAC at its default settings or higher, and not
lowering the security level unless absolutely necessary.

          User Account Control options can be accessed through the System and Security Control
Panel options.  Under Action Center, click the Change User Account Control Settings link.
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Figure 157: System and Security Control Panel Options

          Adjust the slide bar to your desired settings, but be aware that lowering the UAC setting
may put your PC at risk of malware and other security threats.

Figure 158: User Account Control Settings

          Next we will look at the built-in antivirus protection in Windows 8.
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Windows Defender
          In Windows 8, Microsoft has included the Windows Defender antivirus program as a
built-in component to the operating system.  The Windows Defender included in Windows
Vista and Windows 7 was primarily an antispyware application, while the Microsoft Security
Essentials was a separate antivirus program.  In Windows 8, however, Windows Defender is
the Security Essentials program in all but its name.  Windows Defender in a light-weight AV
program.  It runs silently in the background unless an issue needs to be addressed.  To open the
program, you can start typing “Windows Defender” while on the Start Screen, and click on the
app in the search results.

Figure 159: Windows Defender App Search Results

          On the Home tab you can view the status of the program, and start a quick or full system
scan.  On the Update tab you can manually update the AV definitions.  The History tab offers
results for previous scans.  The Settings tab allows you to customize the scan settings of the
program.
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Figure 160: Windows Defender Main Window

          I recommend running a full scan at least once a month, along with installing any
Microsoft critical security updates and patches for other programs installed on the PC.

          In addition to an active, up-to-date, real-time antivirus program, another critical
component is a firewall to protect against network attacks.  In the next section we will explore
the Windows Firewall.
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Windows Firewall
          The Windows Firewall in Windows 8 provides a two-way layer of protection for your
computer by protecting against both inbound and outbound security threats.  To view the
firewall settings, open the System and Security Control Panel option and select the Windows
Firewall link.

Figure 161: System and Security Control Panel Category

          From the main Windows Firewall window you can configure numerous settings for the
firewall.  It can be enabled and disabled for certain network types.  You can also customize
access for specific programs and network ports.
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Figure 162: Windows Firewall Main Window

          Selecting the Turn Windows Firewall On or Off option on the left pane will display the
screen in Figure 163.  From here you can turn the firewall on or off for private or for public
networks.  I recommend leaving both settings enabled unless you are experiencing a specific
issue that requires the firewall to be disabled.

Figure 163: Turn On or Off the Firewall for Specific Network Type

          Selecting the Allow an App or Feature through the Firewall link on the main window
will take you to the customization page (Figure 164).  Here you can allow specific application
to pass through the firewall on public or private networks by checking the checkbox next to the
application name.
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Figure 164: Program Allow List

          Under the advanced settings for the Windows Firewall, you can create rules, allow
specific port access, and many other in-depth settings.  I recommend leaving this section
unchanged unless you experience a specific issue that requires changing these advanced
settings.

Figure 165: Advanced Firewall Settings

          Not only is it important to use an antivirus software and firewall program, but it is also
very important to keep Windows and other installed programs patched and up-to-date. 
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Windows Update is the application that keeps Microsoft applications updated and patched for
security.
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Windows Update
          Windows Update is used to install critical security updates and new features for
Microsoft software on your PC.  Your computer will check for updates and install most
patches on its own with the default settings.  Occasionally, some updates may require a restart
of your PC to finish installing.  Some updates, such as new programs not currently on your PC,
may not install unless you manually select those items to install in the Windows Update
program.

          To open the Windows Update program, open the Control Panel and navigate to the
System and Security category.  Click Windows Update from the listed links to open the
program.

Figure 166: System and Security Control Panel Category

          You can also access Windows Update from the Modern UI Control Panel, as seen in
Figure 167.
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Figure 167: Modern UI Control Panel Windows Update Option

          In the desktop Windows Update program, press the Check for Updates link to check for
the newest updates.  To manually select the updates you wish to install, you can choose the link
for important updates or for optional components.

Figure 168: Windows Update Main Window

          In the left pane you can switch between important and optional updates.  In the middle
pane you will see a list of updates that are available for installation.  Check items you wish to
install from both sections.  Click the Install button to begin when your selection is complete.
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Figure 169: Select Updates to Install

          Depending on the size and number of updates selected and the speed of your internet
connection, the updates may take some time to download and install.  When finished, you may
be prompted to restart your computer to complete the installation.

Figure 170: Windows Update Download & Installation Progress
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Next we will take a look at viruses, malware, and how to protect your PC from many
common threats.
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Viruses, Malware, Phishing, and Securing your PC

What Are Viruses and Spyware?
Viruses and spyware are programs on your computer that may spread between computers,

cause errors, collect information, self-replicate, change system settings, interfere with regular
computer use, and/or delete or corrupt files on your computer.

How do Viruses and Spyware Infect My Computer?
There are many ways that virus and spyware threats can infect a computer. The list below

provides several examples of ways these threats can infect your PC:

• E-mail Attachments or Embedded Code in E-mail Messages or Instant Messages.
• Visiting websites with malicious code present or malicious advertisement code.
• Downloading infected files from the web or P2P downloading programs.
• Installing free games or programs online that contain malicious code.
• Downloading or installing pirated software, music, or other files that are infected.
• Not installing Service Packs, updates, and patches for your operating system, and also for all
3rd party software currently installed on the PC.
• Not using a real-time, up to date Antivirus and Antispyware program on a regular basis.

Symptoms of a Potential Infection:
• The computer runs slower than normal or locks up frequently.
• The computer restarts on its own or crashes.
• The computer displays pop-ups, error messages, or alerts you are not familiar with.
• Your e-mail address may send out unwanted e-mails to people in your contact list.
• You receive excessive amounts of spam e-mail.
• Programs on the computer do not work normally.
• Your Antivirus is unable to download updates, run scans, or provide real-time protection.
• Security settings or firewall settings are changed on your computer.
• Shortcuts or links appear on your computer to questionable websites or programs.
• Programs, toolbars, or files you did not install may appear on the computer.
• There may not be symptoms of an infection, but threats may silently collect information.

How to protect yourself from infection:
• Install all Service Packs, Updates, and Patches for Microsoft software on the PC.
• Install all Service Packs, Updates, and Patches for all 3rd Party Software on the PC.
• Install the latest Antivirus definitions for your real-time Antivirus software and run regular
full system scans.
• Install the latest Antispyware definitions for your real-time Antivirus software and run
regular full system scans.
• Do not open questionable e-mails, attachments, or websites. Do not install, run, or download
questionable files or programs from websites or P2P file sharing applications.
• Check the file extension before opening files or attachments, and check that the file does not
contain a hidden double file extension.
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• Read all security prompts carefully and do not run programs unless you are certain of their
authenticity and safety.
• Scan removable storage devices to minimize the risk of re-infection.
• Use a Standard User account and password for Windows, instead of an Administrator
account, to help minimize security risks and limit system wide changes.
• Use extreme caution when responding to e-mails requesting confidential information, even
when the e-mails appear to be from a known sender. Phishing e-mails can be spoofed so they
appear to come from a particular sender. Confirm the request for information by another means
before responding directly in the e-mail.  Be certain you trust websites prompting for personal
or financial information, and be sure the page is secure.

• Use the Phishing Filter in Internet Explorer.
• Do not click on links in e-mails that direct you to another website, as the link’s address can
be spoofed. Type the address into a browser window and manually navigate to the site instead.

• Be cautious opening e-mails, even from known contacts.  Just because an e-mail came from
someone you know, it does not mean the e-mail, attachments, or links are safe.  A Trojan may
be bundled with a video or other file that someone wants to share, and they may not be aware
of the hidden components of the file.  Compromised e-mail accounts are commonplace, and
often hijacked accounts send e-mails to all contacts using similar means to gain access to those
accounts as well.

• Only install add-ons from websites that you trust. Web browser add-ons can install useful
software for your PC, but also may install malicious software.  Make sure you trust the site and
add-on before installing any software if prompted.

          Now we will look at how to install new hardware and device drivers on the PC.
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Installing New Hardware and Devices
          When you first connect a new piece of hardware to your computer, Windows will need
to locate and install drivers to communicate with the new device.  Windows may connect to
Windows Update during this process to download device drivers for the hardware.  You may
be prompted to insert an installation disc that came with the hardware if no drivers are found. 
You may also be prompted to download the drivers from the manufacturer’s website.  Not all
hardware will be compatible with Windows 8, but Microsoft has worked hard to include a
large number of drivers with the OS and make future drivers available online.

Figure 171: Detecting New Hardware

          While drivers are being downloaded and installed you may see a screen similar to the
image in Figure 172 showing the progress of the installation.

Figure 172: Printer Installation Progress

          Open the Control Panel and click the View Devices and Printers link to view installed
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hardware peripherals.

Figure 173: Control Panel

          The Devices and Printers section will display peripheral devices installed on the PC. 
Some of the items listed here are virtual hardware components, like the Microsoft XPS
Document Writer and the Send To OneNote items in Figure 174, while others are physical
hardware devices connected to the computer.  You can select devices listed and view
properties and settings for each device.

          To set the Canon printer shown as the default printer for the PC, simply right-click on
the printer and select the Set as Default Printer option.
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Figure 174: Devices and Printers

          Right-click the printer and select the Printer Properties option from the list to view
properties for the printer.  To print a test page, click the Print Test Page button from the Printer
Properties window.

Figure 175: Printer Properties Window
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          Hardware devices can also be viewed and configured by using the Modern UI Control
Panel’s Devices section.

Figure 176: Modern UI Control Panel Devices

          Installed hardware devices will show up in the Device Charm depending on the app
being used.  If you are using the Modern UI Internet Explorer and wish to print a webpage,
open the Devices charm and select the printer listed.

Figure 177: Devices Charm

          You will be able to see a preview of how the printout will look and modify options
(like copies, orientation, and color modes) before you print.
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Figure 178: Print Options

          Clicking the More Settings link provides even more customizable options for the
printout.
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Figure 179: Advanced Print Options

          Now that our hardware is installed, we may need to remove a piece of hardware with
removable storage, like a USB flash drive or hard drive.  In the next section we will look at
how to safely remove the hardware from the PC.
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Safely Removing Hardware
          When you connect a removable storage device or other hardware, it is recommended
that you use the Safely Remove Hardware feature prior to removing the device from the PC. 
This feature ensures the device is no longer in use and at risk of data loss and disables the
device for safe removal.

          When you first connect a removable device, such as a USB flash drive, you will see a
brief prompt that allows you to choose AutoPlay options for that type of device.

Figure 180: USB Flash Drive AutoPlay Option Prompt

          When you click or tap this prompt you will see the available AutoPlay options for that
type of media.  With a USB flash drive, you can use Windows ReadyBoost to speed up the PC,
set up the drive to be used as a backup drive, view files and folders, or you can take no action
at all.

Figure 181: Flash Drive AutoPlay Options

          When you are done working with your removable device you will need to use the Safely
Remove Hardware feature.  This link is sometimes hidden in the taskbar.  You may need to
click the small arrow icon to show hidden icons.
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Figure 182: Show Hidden Icons Arrow and Safely Remove Hardware Icon

          Single left-click on the Safely Remove Hardware USB plug icon, then left-click on the
device listed in the menu that you wish to remove.

Figure 183: Safely Remove Hardware Menu

          If Windows was able to verify the drive is no longer in use and also able to disable the
drive, then you will see the message bubble that it is now safe to unplug the device.  If you
receive a message that the device cannot be stopped, check to make sure no programs or files
are open that may be accessing the device.

Figure 184: Safe To Remove Hardware Balloon
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          Now that we know how to safely remove hardware we will look at how to remove
installed software applications from the computer.
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Uninstall Desktop Applications
          Typically when a desktop application has been installed on a PC it can be uninstalled
through the control panel.  To uninstall a desktop program, open the control panel and click on
the Uninstall a Program link.

Figure 185: Control Panel Windows

          After the list of installed programs loads you can select the program you wish to remove
and click the Uninstall button located at the top of the list.  Follow the prompts while the
program is removed.  The program should be removed from the list when the uninstall is
complete.
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Figure 186: Uninstall Programs and Features

          In the next section we will look at using the Task Manager utility to manage actively
running applications and services.
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Using Task Manager
          Task Manager can be used to manage programs running on the system, applications and
services that load with Windows, and for viewing performance information about the PC.  To
open the Task Manager you can press the ALT + CTRL + DEL keys on your keyboard at the
same time; right-click in the lower left corner of the screen and choose Task Manager; or you
can search for “Task Manager” while on the Start Screen.

          The main Task Manager window sports a very basic, streamlined interface.  From this
screen you can select an unresponsive program and choose the End Task option to force the
application to close.  Clicking the More Details button expands the window out to offer a large
number of configuration options for system settings and system performance.

Figure 187: Task Manager Main Window

          Under the Processes tab you can view active programs, background processes, and
Windows processes; and also view the system requirements of the application in real-time. 
Values listed in the CPU, Memory, Disk, and Network columns are color-coded by value, so
you can quickly find values that are using comparatively more resources than other active
programs.  Column headers will also change color if a resource is being used beyond an
acceptable threshold.
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Figure 188: Task Manger Processes Tab

          Under the Performance tab, CPU, RAM, hard disk, and network performance is plotted
in a real-time graph for use in monitoring performance to troubleshooting problems with the
system.  Clicking on each item will display valuable information on the hardware component,
such as the CPU type and speed, and IP address.

Figure 189: Task Manager Performance Tab
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          In the App History tab you can see the CPU and network usage history for various
Modern UI apps on the system.

Figure 190: Task Manager App History

          The Startup tab can be used to enable and disable startup applications on the computer. 
You can view the program, publisher, startup status, and impact on boot-up performance.
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Figure 191: Task Manager Startup

          Resource usage on the system can be broken down by each user account under the Users
tab.

Figure 192: Task Manager Users

          The Details tab contains advanced options for configuring processing on the system. 
This tab can control the CPU affinity, the process priority, and UAC virtualization options. 
These settings are for advanced users, and I recommend leaving them set to the default settings
unless you know exactly what you are doing.
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Figure 193: Task Manager Details

          Under the Services tab you can quickly view services and their status, as well as start
and stop individual processes.

Figure 194: Task Manager Services

          As you can see, the new Task Manager features many improvements and new
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capabilities for Windows 8.

          In the next few sections I will go over the process of personalizing your PC by adjusting
the themes, configuring the display options, and managing user settings.
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Desktop Personalization Options
          To set the display options like screen resolution, multiple monitor configuration, and
refresh rate, right-click on a blank area of the desktop and select Screen Resolution from the
menu.

Figure 195: Desktop Context Menu

          From the screen resolution screen you can add multiple displays, change the resolution
via the dropdown menu, and change the screen orientation.  Clicking the advance settings link
gives other options like the refresh rate for the monitor.
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Figure 196: Screen Resolution Configuration

          The Make Text and Other Items Larger or Smaller link will enable you to set the size of
all items, or just that of the text for specific items.

Figure 197: Change Size of Items and Text

          To change the desktop wallpaper, theme, sound effects, and screen saver, simply right-
click on a blank area of the desktop and choose the option Personalize from the list.
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Figure 198: Desktop Context Menu

          You can choose a preconfigured theme from the list or click on one of the links at the
bottom of the window to change just the wallpaper, color, sounds, or screen saver.

Figure 199: Personalization Menu

          The desktop wallpaper screen lets you choose a type of wallpaper from the dropdown
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list.  Multiple backgrounds can be selected and cycled at a specified time interval.  You can
also choose the fill options for the picture to fit your screen.

Figure 200: Set Desktop Background

          To change the color of the taskbar, title bars, and other controls, choose the Color option
at the bottom of the main Personalization screen.  From this window you can choose the color
you prefer.

Figure 201: Color and Appearance Selection

          Many traditional settings can be configured in the desktop Control Panel, but many

170



settings for new features in Windows 8 are accessible only through the Modern UI Control
Panel.
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Modern UI Control Panel and Personalization Options
          The Modern UI Control Panel is a variant of the desktop control panel, but with a touch-
based design focused on the core configuration settings.  To get to the Modern UI Control
Panel, open the Settings Charm and click the Change PC Settings link at the bottom of the
window.

          The top item in the Modern UI Control Panel is the Personalize option.  From here you
can pick your lock screen wallpaper, configure your Start Screen design and color, and set up
an account picture.

Figure 202: Personalize the Lock Screen
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Figure 203: Personalize the Start Screen

Figure 204: Add or Personalize Your Account Picture

          The second link in the left pane is the Users section.  From here you can switch a local
account to a Microsoft Account; create a login password, pin, or picture password; and add or
modify other user accounts on the PC.
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Figure 205: User Configuration

          Under the Notifications option in the left pane, you can configure how you receive
notifications from apps.  You can also choose the apps that are allowed to give you
notifications.

Figure 206: Notification Options
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          Under the Search option you can set the apps used to search and change saved search
settings.

Figure 207: Search Settings

          From the Share settings you can configure the apps listed for sharing via the Share
Charm feature, such as an e-mail or messaging app.
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Figure 208: Sharing Settings

          The Modern UI’s General section allows you to set the time zone, configure app
switching preferences, set spelling correction options, and choose the default language.  You
can also use the refresh and reinstall options for reinstalling Windows 8.  Refreshing the PC
will reload Windows 8 and remove programs, but keep your data files on the computer. 
Reinstalling Windows 8 will erase all files and settings from the PC.  Advanced startup
options are also available in this section.  Startup options are used for booting the computer
from other devices.

Figure 209: General Settings
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Figure 210: More General Settings

          The privacy section lets you choose location sharing with apps, name and picture app
sharing, and web content data feedback settings.  For trusted apps you can enable each of these
items if you desire.

Figure 211: Privacy Settings
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          In the Devices section of the Modern UI Control Panel, installed devices (like printers
and displays) are listed.  You can add new devices by clicking the Add a Device icon.

Figure 212: Devices Section

          In the Ease of Access section, settings can be configured to aid the seeing and hearing
impaired.  Contrast and size options can be changed so that items onscreen are easier to see. 
The narrator program can be configured to read onscreen text to you through the PC’s speakers.
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Figure 213: Ease of Access Settings

          When using a Microsoft Account you can sync settings from one Windows 8 PC to
another.  To configure what settings are synced between systems, review settings in the Sync
section of the Modern UI Control Panel.  Here you can adjust syncing your wallpaper and
theme, syncing passwords, and syncing other preferences as well.
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Figure 214: Sync Settings

          The HomeGroup configuration lets you adjust settings for the HomeGroup you are
connected to.

Figure 215: HomeGroup Settings

          The last item listed in the Modern UI Control Panel is Windows Update.  Here you can
check for updates for your PC in a way similar to the desktop Windows Update program. 
Click the Check for Updates button to begin the process.
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Figure 216: Windows Update

          Now that we have looked at how to configure a number of settings and personalization
options on the computer, we will take a look at how to perform a number of everyday tasks in
Chapter 8.
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Chapter 8 - Common Computer Tasks

Importing Photos From A Digital Camera Memory Card
          The process of importing pictures from a memory card has changed somewhat in
Windows 8 from previous versions of Windows.  When you connect your camera’s memory
card to your PC’s card reader, or when you plug in your camera’s USB connection to the PC,
you will likely see the AutoPlay options for memory cards when the card is first connected.

Figure 217: Memory Card AutoPlay Notification

          Tap or click on the blue notification to choose the future default action for what happens
when a memory card is connected.  If you choose the Import Photos and Videos option you
will be able to import selected photos to your PC quickly and easily.

Figure 218: Memory Card AutoPlay Options

In the Photos app you can select the pictures on the memory card to import and choose
the name of the destination folder.  Click the import button at the bottom of the screen once the
desired pictures have been selected.
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Figure 219: Select Pictures to Import

          You will see a progress bar on the screen as the selected pictures are being imported. 
When the import is complete you can select the Open Folder button to view the imported files
on your hard drive.

Figure 220: Import Pictures Progress
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Optical Media and Data Backups
          Working with audio CD’s, DVD/Blu-Ray movies, CD-R’s, DVD+/-R’s, and flash
drives are a common task.  You can watch DVD movies using the DVD-ROM or Blu-ray drive
in your PC, rip an audio CD to transfer to an mp3 player, and create backups using CD’s,
DVD’s, and flash drives.  In the following sections we will walk through the process of
performing these steps.

Rip Audio From an Audio CD With Windows Media Player
          To rip audio tracks from an audio CD into individual audio files on your hard drive,
insert the disc in your drive and wait for the AutoPlay prompt (if it opens, select Take no
Action), and search for Windows Media Player on the Start Screen and open the program.

Figure 221: Audio CD AutoPlay Prompt

          In Windows Media Player, select the audio CD in the left pane and click the Start Rip
button.  You can see the progress of the rip for each individual track.  By default the tracks are
ripped as the “.wma” format, but you can change this setting in the Windows Media Player
options section.  When the rip is complete you can transfer the audio tracks to your mp3 player
or listen to them through the library on your PC.
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Figure 222: Windows Media Player Rip Progress

Burning an Audio CD With Windows Media Player
          To burn an audio CD of music tracks stored on your hard drive, open Windows Media
Player and click on the Burn tab in the upper-right corner.  Drag files you wish to add to the
CD into the burn list (right pane).

Figure 223: Windows Media Player Burn Tab

When you are ready to burn the disc, click the Start Burn button and wait for the
process to finish.  You can then eject the disc and listen to it on a CD player.
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Figure 224: Start Burn Process

Burning Data to CD-R
          When you insert a blank CD-R in your drive you will see the blue notification box the
first time a blank disc is inserted.  Tap or click this notification to view the blank CD AutoPlay
options.

Figure 225: Notification for Blank CD AutoPlay Options

          We will use the File Explorer option to burn data files to the blank CD.  Select that
option to continue.

186



Figure 226: Blank CD AutoPlay Options

          You may find an option like the one in Figure 227 regarding the format of the disc.  In
most cases I recommend that you choose the option With a CD/DVD Player instead of the Like
a USB Flash Drive option.  Choose the option you prefer to continue.

Figure 227: CD-R File System Formatting Options

          A Windows Explorer window will open showing the contents of the blank CD.  From
here you can drag and drop files you wish to backup to CD.
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Figure 228: Files To Be Burned to CD

          Files you wish to add to the CD can be selected and dragged to the CD-R window.  You
can also select the items and from the right-click context menu, select Send To, then choose the
DVD RW Drive option.  Files shown in the Windows Explorer window for the drive are
pending to be burned and are not yet on the disc.

Figure 229: Drag and Drop Files to the Disc

          Click the Finish Burning option under the Manage tab when you are ready to burn the
disc.  This will open the disc burning wizard to write the data to the CD.
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Figure 230: Finish Burning Option

          Enter a name for the disc in the wizard and optionally select a burning speed.  I
recommend leaving the burning speed set at the default speed, unless you encounter an issue
burning at that speed or if your media requires a different setting.  Click the next button to start
the burning process.

Figure 231: Burn to Disc Wizard

Burning Data to a DVD+R
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When you insert a blank DVD in your drive you will see the blue notification box the first
time a blank disc is inserted.  Tap or click this notification to view the blank DVD AutoPlay
options.

Figure 232: Notification for Blank DVD AutoPlay Options

Use the File Explorer option to burn data files to the blank DVD.  Select that option to
continue.

Figure 233: Blank DVD AutoPlay Options

          A Windows Explorer window will open showing the contents of the blank DVD.  From
here you can drag and drop files you wish to backup to DVD.  When you are ready to finalize
the disc and burn the data to the DVD, click the Finalize Disc option under the Manage tab. 
You can then name the DVD and finish the burning wizard.
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Figure 234: Files To Be Burned to DVD

DVD Playback in Windows 8
          In order to play back DVD movies in Windows 8, you will need to install a desktop
program or a Windows Store app with DVD playback capabilities.  Windows 8 no longer has
built-in support for DVD playback without the use of a third-party program.  VLC media
player is a free media player that can be used for DVD playback in place of Windows Media
Player.  Once installed, VLC Player will be available via the AutoPlay options when a DVD
movie is inserted in the PC.

Figure 235: DVD Movie AutoPlay Options

          Choosing the option to playback the DVD with VLC player will open the VLC player
main window.  Playback options are located at the bottom of the window.  There are a variety
of desktop applications and Windows Store app with similar capabilities.
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Figure 236: VLC Media Player Main Window

Backing Up Data to an External Drive
          To back up files to an external hard drive you can either drag-and-drop files to the drive
in the same way that you did with a burnable CD or DVD, or you can use the Windows File
History tool to save backup copies of your files to an external drive.

          When you first connect an external storage device you will see a window prompting you
to choose the default action when a removable device is connected.

Figure 237: Notification for Removable Storage AutoPlay Options

          If you plan to always use removable drives for File History backups you can select that
option from the list.  Otherwise, you can choose the Take No Action option.

192



Figure 238: Removable Storage AutoPlay Options

          To open the File History tool if you did not choose the File History AutoPlay option,
open the Control Panel.  Select the System and Security link and then File History.  Click the
Turn On button if File History is not already enabled.

Figure 239: File History

          To choose advanced options for backups you can select the Advanced Options link in
the left pane.  From this screen you can configure how often to backup files, the amount of
offline storage cache, and how long to keep saved versions.  You can also allow HomeGroup
access to the drive if you want to enable the feature.
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Figure 240: File History Advanced Settings

          If you choose to manually copy files to the external storage you will notice a file copy
progress window showing the progress of the transfer, the source and destination, and options
to pause or cancel the transfer.

Figure 241: File Copy Progress Window

Clicking the More Details link expands the window to show a graph with the transfer
speed and file details.
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Figure 242: Detailed File Copy Progress Window

If the destination already contains a file with the same filename, you will see a window
asking if you would like to replace the file in the destination folder with the file from the
source folder.

Figure 243: Replace or Skip Files Prompt
 

You can also choose the Compare Info for Both Files option to view details about both
files before choosing which to replace.  This window will display the name, modification
date, and file size of both copies, and allows you to quickly choose options for multiple files
as well.
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Figure 244: Choose Files to Keep

          In the next section, we will look at several commonly used programs that are compatible
with Windows 8.
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Chapter 9 - Commonly Used Programs

Apple iTunes
          Apple iTunes is a widely used program to manage music, movies, and other content on
your PC.  The program is also used to purchase content through the iTunes Store.  You can use
iTunes to transfer music and movies from your PC to your iPod, iPhone, and iPad.

          Playback controls are located in the upper left corner of the window, your libraries are
available via the dropdown menu on the left side, your playlists are located in the center, and
the iTunes Store link is located on the right.
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Figure 245: iTunes Application

          You can purchase individual songs, albums, movies, and TV shows in the iTunes Store. 
Click the dropdown next to each category to select a genre to browse.

Figure 246: iTunes Store

          To play music or movies from your library, choose the desired library from the left
dropdown menu and select the tracks you wish to listen to.  From here you can create playlists
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and select tracks to sync to your mp3 player.

Figure 247: iTunes Music Library
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Google Picasa – Basic Photo Editor
          For basic photo editing tasks like cropping, red eye removal, and applying filters, the
Google Picasa application is a free program that supports many common tasks beyond features
present in Microsoft Paint.

Figure 248: Picasa Application Window

Google and the Google logo are registered trademarks of Google Inc., used with
permission.

          The photo selected for editing will appear in the right pane.  A variety of editing options
are available in the left pane.  From the left pane options you can remove red eye, crop the
photo, add text, and make automatic corrections to the image.  From the other menu tabs you
can adjust the color and contrast of the image, and select from many different preset filters.

          In the bottom window pane you can choose sharing options, print, and e-mail the image. 
You can also view people, places, and tags for the image.  The photo can be uploaded to a
Web Album for sharing with others.

          Features in Picasa are somewhat limited, but for basic photo editing this free program
provides several useful tools for enhancing and editing photos.

          Now that we have covered working with Windows 8 and using apps and programs in the
new OS, in Chapter 10 we will turn our focus towards exploring one of the most commonly
used programs today, Microsoft Office.  In this chapter we will look at the newest version of
the office suite—Microsoft Office 2013.
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Chapter 10 – Microsoft Office 2013
          Microsoft Office 2013 is the newest release of the Microsoft Office Suite.  It has been
optimized for Windows 8 by including native cloud storage support and ease of use with a
touch screen.  Office 2013 is a separate program from Windows, just as it has been with all
previous versions of Windows.  The exception is the new Windows RT operating system,
which does include Office 2013 along with the OS.  Office 2013 is only compatible with
Windows 7 and Windows 8.  It does not support Windows Vista or XP.  The Home and
Student versions of Office 2013 include Word, Excel, PowerPoint, and OneNote.  Other
versions of the Office 2013 Suite include the programs in the Home and Student version, as
well as some of the other Office programs like Outlook, Access, Publisher, and Lync.

          If Office 2013 is not already installed on your PC, you will need to install it with a retail
disc or by downloading the installer from the office.com website.  When beginning the
installation you must agree to the End User License Agreement in order to use and install the
software.  Click the checkbox and Continue button to agree to the terms.

Figure 249: Office 2013 End User License Agreement

          Click the Install Now button in the following window to begin the installation, or you
can click the Customize button to change default installation settings.
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Figure 250: Choose Installation Window

          It will take a few minutes for the software to install.  The progress bar will advance
during the installation.

Figure 251: Installation Progress

          When the installation is complete you will see the window in Figure 252.  Click the
Close button to finish the installation.  Programs installed during the setup process will now be
located on your Start Screen.
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Figure 252: Installation Complete Window
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Word 2013
          Microsoft Word is one of the most commonly used programs in the Office Suite.  It is
used for word processing, mailings, and creating basic printouts.  Click on the Word Start
Screen tile to launch the program.

First Use Setup and Activation
          On first launch, you may encounter the notification message in Figure 253 regarding the
default program for editing documents.  I recommend you click the Yes button to set all typical
file types for document editing to be opened by Word 2013.

Figure 253: Change Default Program for Editing Documents

          During your first use of an Office Suite program you will be prompted to activate the
software.  If you have the Office product associated with a Microsoft Account or
Organizational Account you can select those options.  If not, you can enter your product key for
the software in the link below those two options.
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Figure 254: Activate Office Window

          After activation is complete you will need to choose an option for keeping the Office
software secure and up-to-date.  I recommend you select the first option and use the
recommended settings.  You can also choose to install only updates, or to be prompted for an
answer at a later time.

Figure 255: Office Update Options

          On the first time using an Office program you will see a brief tutorial on some of the
features of the new version of Office.  You can either view the tutorial or click the close button
to exit the guide and start using the software.
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Figure 256: Tutorial Screen

Word 2013 Start Window and Layout
          Now that the initial setup process is complete, we can start to use Microsoft Word.  On
the initial screen when you open the program you will find the options for opening a blank
document, or you can select from a number of templates available for different types of
documents.  For now we will select the blank document option to get started.

Figure 257: Select a Word Template
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          Along the top of the screen, you will notice the tabbed Ribbon UI with tabs and icons for
performing various tasks in the program.  Common tasks are located in the Home tab, which is
open by default.  Other tabs allow you to insert pictures and content, review page layout, and
change a number of formatting options.  In the pictures that follow we will break down some of
the features in each tab.

Figure 258: Blank Document Screen

Word 2013 Ribbon User Interface
          Under the Home tab, you can cut, copy, and paste from the clipboard; adjust the font, font
size, and font style options; adjust text layout and formatting; and select a style for titles,
headers, and regular text.  Styles allow you to change similar sections throughout your text
(such as a heading) by only changing one setting.  This saves you from having to manually
change the format of each occurrence of a type of text.  You can also find and replace specified
text in a document from the Home tab.

Figure 259: Home Tab

          In the Insert tab you can insert items into the document.  You can insert types of pages
and page breaks; insert tables, pictures, text, and shapes; insert apps and videos; insert
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headers, footers, and comments; and insert objects, equations, and symbols.  Inserting apps and
videos is a new feature in Word 2013.  Apps and videos allow for more immersive web
documents.

Figure 260: Insert Tab

          The Design tab allows you to choose document formatting options for titles, headings,
and text in your document.  You can adjust colors, fonts, and spacing for document text. 
Watermarks, page colors, and page borders can also be changed through this tab.

Figure 261: Design Tab

          In the Page Layout tab you can adjust the margins, page orientation, size, and number of
columns.  This tab can configure indentions and spacing.  You can adjust object orientation on
the page through the Page Layout tab.

Figure 262: Page Layout

          Under the References tab you can set up a table of contents, add footnotes, set up
citations and bibliography, and add captions.  This tab also allows you to add an index
reference for specific page numbers and add a table of authorities to your document.  When
you add content to your paper, features like the table of contents and index references will be
automatically updated.

Figure 263: References Tab
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          The Mailings tab is used to create envelope and label printouts.  From this tab you can
import contacts from a contacts list into a mailing list.

Figure 264: Mailings Tab

          Under the Review tab you can check spelling and grammar, check definitions, and check
synonyms for a word.  Language and translation options are available for modifying selected
text.  You can also use the comments, changes, and markup options to keep track of document
notes and modifications, then accept or reject those changes.  You can also use the Review
tab’s compare feature to view differences between two versions of a document.  Editing can
be limited by using the Restrict Editing option as well.

Figure 265: Review Tab

          The View tab lets you configure the reading mode and layout of the document onscreen. 
You can add onscreen components, such as the ruler bar and gridlines, to the window.  The
view can be modified to include multiple pages on the screen at the same time, or multiple
windows on the screen.

Figure 266: View Tab

          In the upper-right corner of the screen above the Ribbon UI, you will find the Microsoft
Account that is currently logged into the Microsoft Office application.  From the dropdown
menu for the account you can change the account picture and settings, or switch to a different
Microsoft Account.
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Figure 267: Logged In Microsoft Account

          In the upper-most portion of the window next to the minimize button, you will see
options for showing the Ribbon UI.  You can choose to auto-hide the Ribbon, show the tabs,
and show the tabs with commands.  Minimizing the Ribbon UI increases the screen space
available, but hides the Ribbon bar until you click on one of the tab names.

Figure 268: Ribbon UI Display Options

Word 2013 File Menu Interface
          Clicking on the File tab on the Ribbon UI will open the File Options window.  From
here you can perform many file tasks, like opening, printing, saving, and modifying properties
for the document.
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Figure 269: File Options

          The top entry in the File Options left pane is the Info screen.  Clicking on this link will
display information about the currently open file.  You can view properties, such as title and
author for the file, as well as view previous versions, inspect metadata, and protect the
document from modifications.

Figure 270: Info Screen
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          The New link is similar to the start page for Word.  You can open a new blank file or
one of the many preformatted templates on the screen.  You can search for terms to find a
template that matches keywords in your search.

Figure 271: New Document Screen

          The next option down from New is the Open option.  From this screen you can open a
recent file, a file stored in your SkyDrive account, or a document stored locally on your PC.
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Figure 272: Open File Screen

          Clicking the SkyDrive option lets you browse documents on your SkyDrive cloud
folders.  You can also log into a different SkyDrive account to access files not stored in the
current user’s SkyDrive folder.

Figure 273: Open SkyDrive Documents

          The Computer link will open a new window where you can browse for documents
stored locally on your PC.  You can also browse for documents stored on your HomeGroup or
network by using this option.
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Figure 274: Open File Dialog Box

          The final link listed under the Open option is to Add a Place.  Here you can add a
SkyDrive folder or SharePoint folder to streamline saving files to the cloud.

Figure 275: Add a Place

          The Save As option in the File menu lets you choose how and where to save the current
document.  The first option is to save the file to your SkyDrive folder.  The second option lets
you browse for a local folder on your PC to save the file.  The third option lets you add a
cloud storage folder for saving files.
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Figure 276: Save As

          Under the Print option you will see a print preview of the current document on the right
and various print options to the left.  From here you can choose the printer, number of copies,
and page options for the print.

Figure 277: Print Options

          The Share option allows you to share a link to your document stored on SkyDrive, e-
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mail a document to a contact, or to post online or to a blog.

Figure 278: Share Options

          The e-mail options include sending the file as an attachment using your default mail
program, sending a link to a file stored in a shared location like a public cloud folder, creating
a PDF or XPS document, or faxing the document using internet fax.

Figure 279: E-mail Sharing Options
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          The Present Online sharing option is used to present the document to others for viewing
in a web browser.  This option allows others to view the file in a browser without requiring
them to install Microsoft Word.

Figure 280: Present Online Sharing Options

          Post to Blog can create a new blog post using the current document with a number of
different blogging services.
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Figure 281: Post To Blog Sharing Option

          The Export file option allows you to save the document in a different format, such as a
PDF and XPS document, or in a format for use with an earlier version of Word or an entirely
different program.

Figure 282: Export Options

          The Account link gives an overview of the Microsoft Account settings, theme settings,
and Office software product information.
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Figure 283: Account Options

          Next we will look at how to perform some common tasks in Word 2013.

Word 2013 Basic Tasks
          To change the font style or size, simply highlight the text you wish to modify then choose
the desired font style or size from the dropdown list.  You can also make the font and size
changes before you start typing.  To change the orientation of text on the page you can use the
left align, right align, or centering options as seen in Figure 284.
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Figure 284: Text Centering Options

          Setting styles for types of text in a document is another common task in Office 2013 and
previous versions.  Instead of having to manually change the font, size, and color of every
individual header, title, and paragraph in a document, you can set up styles that update each
type of text with the font, color, and size you set.  So if you wanted to change the color of every
header in your document, you only need to change the color of the header in the style, instead
of each instance of a header.
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Figure 285: Styles Formatting

          Inserting tables, pictures, and clip art are all common tasks in word processing.  One
feature new to Office 2013 is inserting Video and Apps into your word documents.  Click on
the Insert tab and select Online Video or Apps for Office.  To insert a video you can search for
a web video using Bing or enter an embed code to add the video to the document.

Figure 286: Add a Video

          To adjust the margins in Word 2013, click on the Page Layout tab and then select the
Margins button.  You can select a preset margin from the dropdown box or click on the Custom
Margins link to manually enter margins.
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Figure 287: Set Page Margins

          To check spelling and grammar in the document, click the Review tab, then click the
Spelling & Grammar button on the left.  Word will scan your document for any problems and
prompt you if any corrections may need to be made.  You will see a message that the check is
complete once all errors have been addressed.

Figure 288: Check Spelling & Grammar
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          One last common task in Microsoft Word is printing envelopes and labels.  To begin
printing an envelope, click the Mailings tab followed by the Envelopes button.  In the window
that opens you can type the mailing address to be printed in the top box and the return address
in the bottom box.  If you need to print envelopes for a number of contacts on your PC, you can
select the contacts button located above the delivery address section.  You can then choose
multiple contacts from your contacts list instead of manually typing each address separately.

Figure 289: Envelopes and Mailings

          Next we will take a look at the features of Excel 2013 and how to use the program.
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Excel 2013
          Another commonly used Office Suite program is Microsoft Excel.  Excel is used for
creating spreadsheets, tables, and graphs.  Data can be input into forms and manipulated using
formulas.  That data can then be used to create visual content for tables, charts, and graphs, to
more easily interpret data than just numbers.

Excel 2013 Start Window and Layout
          When you first open Excel you will see the option to open a recent file, create a blank
spreadsheet, or use a template from the list.  We will create a blank spreadsheet to work with.

Figure 290: Select a Template

          When the blank spreadsheet opens you will find a grid for entering in columns and rows
of data, the Ribbon UI along the top of the screen, and a formula bar underneath the ribbon.  To
add or rename spreadsheets to the workbook click the tabs in the lower left corner of the
window.  We will take a look at the Ribbon UI for Excel and explore some of the program’s
features.
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Figure 291: Excel Blank Spreadsheet

Excel 2013 Ribbon User Interface
          The Home tab contains common tools used in Excel.  You can cut, copy, and paste from
the clipboard; adjust the font, font size, and font style options; adjust text layout and formatting;
and format cells.  The Number section lets you format the type of data in the cell as a number,
percentage, or currency, as well as set the number of decimal places shown.  A series of
entries can be totaled with the AutoSum feature.  The Fill option can fill a cell entry down a
specified number of columns.  You can also find and replace specified text in a document from
the Home tab.

Figure 292: Home Tab

          In the Insert tab you can insert items into the document.  You can insert charts and pivot
tables; insert pictures, text, and shapes; insert apps and tables; insert headers and footers; and
insert objects, equations, and symbols.
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Figure 293: Insert Tab

          In the Page Layout tab you can adjust the margins, page orientation, size, and themes. 
This tab can configure the print area, width and height, and sheet options, as well as object
orientation on the page.

Figure 294: Page Layout

          The Formulas tab provides links to the many functions available in Excel, grouped by
their category.  Click on the function category for a dropdown list of common functions.  Name
manager is used to manage each of the cell names used as reference points in the spreadsheet. 
The formula auditing section of the Formulas tab can track cells used in calculations and show
formulas for those calculations.  The calculation options let you change when formulas in a
spreadsheet are calculated.

Figure 295: Formulas Tab

          The Data tab has items relating to data in the spreadsheet.  The external data options on
the left side of the data tab are for importing data from an external source.  The connections
section shows and refreshes the connections to the external data sources.  The sort and filter
section lets you sort or filter information in the spreadsheet.  The Data Tools group lets you
separate text in one cell into separate columns, remove duplicate entries, and validate data is
within specified constraints.  You can also use the What If Analysis to check the effect
different values have on a formula.  The Outline group allows for grouping cells together for
consolidation.
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Figure 296: Data Tab

          Under the Review tab you can check spelling and grammar, check definitions, and check
synonyms for a word.  Translation options are available for modifying selected text.  You can
also use the comments, changes, and markup options to keep track of spreadsheet notes and
modifications, then accept or reject those changes.  Editing can be limited by using the Protect
Sheet and Protect Workbook options.

Figure 297: Review Tab

          The View tab lets you configure the reading mode and layout of the spreadsheet
onscreen.  You can add onscreen components, such as headings and gridlines, to the window. 
The view can be modified to include multiple pages on the screen at the same time, or multiple
windows on the screen.

Figure 298: View Tab

Excel 2013 File Menu Interface
          Clicking on the File tab on the Ribbon UI opens the File Options window.  From here
you can perform many file tasks, like opening, printing, saving, and modifying properties for
the spreadsheet.

          The top entry in the File Options left pane is the Info screen.  Clicking on this link will
display information about the currently open file.  You can view properties, such as title and
author for the file, as well as view previous versions, inspect metadata, and protect the
document from modifications.
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Figure 299: Info Screen

          The New link is similar to the start page for Excel.  You can open a new blank
spreadsheet or one of the many preformatted templates on the screen.  You can search for terms
to find a template that matches keywords in your search.

Figure 300: New Spreadsheet Screen
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          Under the Print option you will see a print preview of the current spreadsheet on the
right and various print options to the left.  From here you can choose the printer, active sheets
to print, number of copies, and page options for the print job.

Figure 301: Print Options

          Clicking the Page Setup link will let you adjust print options, margins, and print layout. 
From this screen you can choose to print headings, gridlines, and comments.

Figure 302: Page Setup Screen

          The Export file option allows you to save the workbook in a different format.  You can
save as a PDF and XPS document, or in a format for use with an earlier version of Excel.  You
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can also save the file for use with an entirely different spreadsheet program.

Figure 303: Export Options

          Next we will look at how to perform some common, basic tasks in Excel 2013.

Excel 2013 Basic Tasks
          The first basic task we will look at is filling information down a column or across a
row.  Simply type a number in a cell followed by the Enter or Tab key.  Select the cell with the
text you just entered and hover your cursor in the lower-right corner of the cell.  You will
notice the cursor icon changes to a black “+” symbol.  When you see that symbol in the cell’s
corner, click and drag with your mouse.  Release your cursor when you reach the end of the
range you wish to fill.
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Figure 304: Fill Data

          To fill items in a series you will go through the same steps, but when you have filled all
of the desired cells, move your cursor to the lower-right corner of the filled range.  A small
box will appear with a dropdown list.  In the dropdown list select the Fill Series option.  The
values in the list will then auto-increment from the preceding value.

Figure 305: Fill Series

          The next basic task will involve entering in numeric values and formatting them as
currency.  In the following example we will enter check amounts for the listed checks.

231



Figure 306: Random Values Entered

          After the values have been entered, highlight the cells we want to format as currency by
clicking in the center of the top cell and dragging the cursor to the last cell to be formatted.

Figure 307: Select Cells for Formatting

          Once all the cells have been selected click the dollar sign button located in the Number
section of the Home tab.  This will format each value as currency by adding a dollar sign and
two decimal places to the value.
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Figure 308: Select Cells to Total

Next, we will look at using the AutoSum formula feature to automatically calculate the
total for a specified range of values.  Select an empty cell for displaying the total.  We will use
the empty cell at the end of our check values to store the total for that column.  Click the
AutoSum button in the Editing section of the Home tab.  The formula will appear in the cell
and formula bar, and a box will appear around the cells to be added together.  If you need to
change the formula to modify the cells being summed, you can either manually edit the column
and row values in the formula, or drag the box with the dotted lines to additional cells.

Figure 309: AutoSum Formula

Once the desired cells are included in the formula press Enter on your keyboard to
calculate the total for the cell.  The text in the cell will change to the sum value.  To modify the
formula click the cell and change the formula in the formula bar.
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Figure 310: Total Value Calculated

          Next, we will look at creating charts and graphs from data entered into a spreadsheet. 
Highlight the data you wish to add to the chart or graph.

Figure 311: Select Data to Graph

          Select the type of chart you wish to use from the Charts section on the Insert tab.  We
will use the data to create a pie chart.
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Figure 312: Pie Chart from Data

          Selecting the column chart option will plot the data as a column chart.

Figure 313: Column Chart from Data

          Selecting the line chart option plots the data as a line chart.  Under the Chart Tools tabs
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you can change the design and format options for the chart.  You can modify the style and color
of items in the chart to suit your needs.

Figure 314: Line Chart from Data

          If additional rows are needed between rows of data, right-click on the row heading that
will be beneath the row we are going to add.  Select Insert in the context menu that appears. 
This will add a new row and will shift all items in the rows beneath down one row.  Be sure
any formulas are correct after the shift in row numbers.
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Figure 315: Insert Row

          In Figure 316 you can see the AutoSum total we previously calculated will need to be
modified to add in the value in the new row.  Change the row number in the AutoSum formula
to add the new row value into the total.

Figure 316: Modify Formula

          The formula has now been updated to include the new row values in the AutoSum
formula.
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Figure 317: Formula is Updated

          Enter in a value for a deposit that was made into the new row.  Use the AutoSum feature
to get a total for the Deposit column.  You can then use the totals in the Credit and Deposit
columns to calculate a total for both.  In cell D12 we will type the formula “=SUM(C12-
B12)”,  without quotes.  This will find the sum of the values stored in cells C12 and B12.
 Since the value in C12 will be deposits (a positive value) and B12 will be checks written (a
negative value), subtract B12 from C12 to get our total.

Figure 318: Calculate Grand Total

          The next task we will look at is the insert function feature.  Excel has a number of
common functions for math, statistics, and other commonly used formulas.  First choose an
empty cell, and then click the “fx” button on the formula bar.  This will open the Insert
Function window.  From here you can scroll through the lists of available functions in Excel. 
Select the AVERAGE function in the list and click OK.
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Figure 319: Insert Average Function

          In the next window choose the cells used for the function calculation.  In the Number 1
box we will enter the cell range for the values used to calculate an average.  Enter “B2:B11”
so that all values in cells B2 through B11 are added together and divided by the number of
values totaled.  Click the OK button to finish.

Figure 320: Set Function Arguments

          The next commonly used feature we will explore is the Sort feature.  If we have a table
of data like the check register in Figure 321, we may want to sort out the information in
descending order by check amount.  Highlight the related fields that will be sorted, then click
the Sort button on the Data tab.  In the Sort window that opens choose the options for what
field and data to sort by.  We will sort by the Credit columns values.
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Figure 321: Sort Options

          Once you press the OK button, Excel will sort the rows by the specified options.  In
Figure 322 you can see the rows are now sorted by the Credit column in descending order.

Figure 322: Sorted Data

          Now that you have learned how to perform some of the most common tasks in Excel, you
should have a good foundation for working with the program.  In the next section we will learn
how to use PowerPoint—a program widely used for presentations at school and work.
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PowerPoint 2013
          With PowerPoint 2013 you can produce slide shows and presentations which can be
played back on a PC, DVD player, or viewed online.  In the next section we will provide an
overview of some of available features in PowerPoint.

PowerPoint 2013 Start Window and Layout
          On the initial screen when you open the program, you will see the options for opening a
blank presentation or selecting from a number of presentation templates.  For now, we will
select the blank presentation option to get started.

Figure 323: Select a PowerPoint Template

          Along the top of the screen, you will notice the tabbed Ribbon UI with tabs and icons for
performing various tasks in the program.  Common tasks are located in the Home tab, which is
open by default.  Other tabs allow you to insert pictures and content, review layout, and change
a number of formatting options.  Above the Ribbon UI in the upper left corner, you will find
icons for starting the slide show.  Clicking this option lets you view the presentation with all
the sounds, animations, and transitions that you have set up during the design of your
presentation.  In the pictures that follow we will break down some of the features in each tab.
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Figure 324: Blank Presentation Screen

PowerPoint 2013 Ribbon User Interface
          Under the Home tab you can cut, copy, and paste from the clipboard; insert a new slide
and adjust the layout; adjust the font, font size, and font style options; adjust text layout and
formatting; and add SmartArt to the slide.  You can also find and replace specified text in a
document from the Home tab.

Figure 325: Home Tab

          In the Insert tab you can insert items into the slide and presentation.  You can insert new
slides, tables, pictures, text, and shapes; insert apps, audio, and video; insert headers, footers,
and comments; and insert objects, equations, and symbols.

Figure 326: Insert Tab
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          The Design tab allows you to choose document formatting options for titles, headings,
and text in your presentation.  You can adjust the background, colors, fonts, and spacing for
presentation text.  Watermarks and page size can also be changed through this tab.

Figure 327: Design Tab

          In the Transitions tab you can select transition effects for navigating between slides in
your presentation.  You can also add sound effects to the slide show and change settings for
when to advance slides.

Figure 328: Transitions Tab

          The Animations tab contains animation effects for moving text and other content into
position on each slide.  Duration, delay, and order of animation effects can be set in this tab.

Figure 329: Animations Tab

          In the slide show tab you can preview the slide show, configure slide show options, and
record the slide show.  You can also present online and manage monitors for use with the
presentation.

Figure 330: Slide Show Tab

          Under the Review tab you can check spelling and grammar, check definitions, and check
synonyms for a word.  Language and translation options are available for modifying selected
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text.  You can also use the comments, changes, and markup options to keep track of slide notes
and modifications, then accept or reject those changes.  You can also use the Review tab’s
compare feature to view differences between two versions of a presentation.

Figure 331: Review Tab

          The View tab lets you configure the reading mode and layout of the presentation
onscreen.  You can add onscreen components, such as the ruler bar and gridlines, to the
window.  The view can be modified to include multiple pages on the screen at the same time
or multiple windows on the screen.

Figure 332: View Tab

PowerPoint 2013 File Menu Interface
          Clicking on the File tab on the Ribbon UI opens the File Options window.  From here
you can perform many file tasks, like opening, printing, saving, and modifying properties for
the presentation.

          The New link is similar to the start page for PowerPoint.  You can open a new blank
presentation or one of the many preformatted templates on the screen.  You can search for
terms to find a template that matches keywords in your search.
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Figure 333: New Presentation Screen

          Under the Print option you will find a print preview of the current presentation on the
right, and various print options to the left.  From here you can choose the printer, number of
copies, and page options for the print job.  You can choose how you want the presentation to
print-only the current slide; all slides; or as an outline, handout, or individual pages.

Figure 334: Print Options
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          The Share option allows you to share a link to your presentation stored on SkyDrive, e-
mail a presentation to a contact, or to post online or to a blog.

Figure 335: Share Option

          The Export file option allows you to save the presentation in a different format, such as
a PDF and XPS document.  You can also save the file in a format for use with an earlier
version of PowerPoint or an entirely different program.

          Other export options include creating a video from the presentation.  You can configure
the options for timing, narration, and the quality of the video rendered.  The video can then be
uploaded online, burned to a disc, or e-mailed.

246



Figure 336: Export Options

          You can also use the Package Presentation for CD option to make a disc containing the
images, sounds, videos, and fonts, along with the presentation.  This way all media for the
slide show is available when viewed on a different computer than where the presentation was
produced.  Handouts for the presentation can also be made in the Export section of the File
Menu.

Figure 337: Package Presentation for CD
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          Next we will look at how to perform some common tasks in PowerPoint 2013.

PowerPoint 2013 Basic Tasks
          Entering titles, text, and modifying font style and size are all common tasks for working
in PowerPoint.  To enter text in our blank slide template, click in the textbox that contains the
text Click to Add Title.  Once the cursor is in the textbox you can begin typing.  Do the same
for the subtitle textbox.  To adjust the font or the size, select the text you wish to modify and
select the font and font size you wish to use from the dropdown menus.

Figure 338: Enter Text, Modify Font

          To insert a slide after our first title slide, click the New Slide dropdown button on the
Home tab.  It will expand out with several slide choices.  Choose the slide that matches the
content layout you will want for the slide.  The slide will then be added to the presentation.

Figure 339: Insert Slide
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          Clicking the new slide in the left pane will display the slide in the right pane.  From here
we can add the slide title, text, and content to the slide.  We can delete the textboxes and items
from this slide if we choose or we can add additional content.

Figure 340: Insert Text

          Now we will add an image to the slide.  If we wanted to use a picture stored on the PC
we can choose the Pictures button on the Insert tab.  In this case we want to use an image from
the Office.com Clip Art gallery.  Click the Online Pictures button on the Insert tab.  Then
choose the Office.com clip art gallery and browse for a picture to add.
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Figure 341: Insert an Image

          After you have found the picture you wish to add, click the Insert button.  The picture
will then be added to the slide.

Figure 342: Picture Added to Slide

          The next common PowerPoint task we will explore is using transitions and animations. 
Transitions are the graphical changes that occur between slides in a presentation.  They are
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used to help liven up a presentation.  Animations refer to the text, images, and other elements
appearing on each slide.  An animation may involve a line of text floating into position on the
slide.

          To add a transition to a slide we will select the slide we are transitioning to from the
left pane.  Click the Transitions tab and browse for a transition that you would like to use. 
When you click the transition you will see a preview of what it will look like with the selected
slide.

Figure 343: Add Slide Transitions

          To add an animation to a slide element, choose the element you wish to modify.  Then
select an animation to use from the Animations tab.  You will see a preview of what the
selected option will look like on the current slide.
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Figure 344: Add Animations

          Now that we have learned a few basic tasks in PowerPoint, you should be more
comfortable working with the program and creating presentations for home, school, and work. 
In the next section we will look at OneNote 2013.  OneNote is the last of the four programs in
the Office 2013 Home and Student version of the Suite (Word, Excel, PowerPoint, &
OneNote).  All other Office 2013 applications are part of either a premium business version of
the suite or sold individually.
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OneNote 2013
          OneNote is a program designed to keep track of notes, pictures, videos, reminders, and
much more, all in one easy to use location.  With OneNote you can use the integrated search
feature to locate information quickly.  You can type, embed, and move items anywhere on the
screen.

OneNote 2013 Screen Layout and Basic Tasks
          In OneNote, your Notebook is a major category, like school, work, or home.  From there
you can add pages for more refined categories, such as Science, Math, Chemistry, etc.  On
each page you can type notes, write with your touch screen, paste webpage content, and insert
pictures and video.

          To begin, select your notebook or create a new one.  Then click the “+” tab to create a
new page.

Figure 345: OneNote 2013 Start Page

          Title the page by typing in the top section.  The name listed in the right pane will reflect
the new page name.  You can start typing anywhere on the screen below the title or start adding
content to the page.
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Figure 346: Notebook and Pages

          While browsing online, you can add a screen clipping or link to OneNote by using the
Send To OneNote tool.  This tool is usually running as an active program window or running
in the taskbar.  The Send To OneNote tool makes it easy to add sections of websites to your
notebook pages.

Figure 347: Send To OneNote

          If you click the Screen Clipping option you will see the balloon in Figure 348.  This
balloon will prompt you to select an area of the webpage to add to OneNote.
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Figure 348: OneNote Screen Clipping Balloon

          Once the area of the website has been selected, you will see the option in OneNote to
select a location for the content.  Choose where you want the screen clipping to go and click
the Send To Selected Location button.

Figure 349: Select Location in OneNote

OneNote 2013 Ribbon User Interface
          Under the Home tab you can cut, copy, and paste from the clipboard; adjust the font, font
size, and font style options; adjust text layout and formatting; and select a style for titles,
headers, and regular text.  Styles allow you to change similar sections throughout your text
(such as a heading) by only changing one setting.  This saves you from having to manually
change the format of each occurrence of a type of text.  Tags can be added through the Home
tab.  Tags are used to mark items as important or as a To Do item.

Figure 350: Home Tab

          In the Insert tab you can insert items into the notebook.  You can insert tables, pictures,
text, and shapes; insert audio and video; and insert dates, equations, and symbols.
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Figure 351: Insert Tab

          The Draw tab lets you choose your cursor, brush and color, and shapes for drawing on
the page.  You can also arrange content onscreen and convert drawing ink into text or math.

Figure 352: Draw Tab

          The History tab allows you to view read and unread notes, track changes by specific
authors, and view previous versions of the notebook.

Figure 353: History Tab

          Under the Review tab, you can check spelling, check definitions, and check synonyms
for a word.  Language and translation options are available for modifying selected text.  You
can also view linked notes from the Review tab.

Figure 354: Review Tab

          The View tab lets you configure the reading mode and layout of the file onscreen.  You
can change the onscreen format’s color, page lines, and hide the titles.  The Send To OneNote
tool can be manually accessed from this tab as well.

Figure 355: View Tab

OneNote 2013 File Menu Interface
          Clicking on the File tab on the Ribbon UI opens the File Options window.  From here
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you can perform many file tasks, like opening, printing, saving, and modifying properties for
the notebook.

          The top entry in the File Options left pane is the Info screen.  Clicking on this link will
display information about the currently open file.  You can share and sync the notebook from
this page or view the file’s properties.

Figure 356: Info Screen

          The Share option allows you to share a link to your notebook to contacts and friends.
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Figure 357: Share Option

          The Export file option allows you to save a page, section, or notebook in a different
format.  You can export as a PDF and XPS document, earlier version of OneNote, or as a
Microsoft Word document.

Figure 358: Export Options

          The Send option lets you e-mail the page, attach the page as a document or PDF to an e-

258



mail, or to send to a blogging account.

                                                                      Figure 359: Send
Options                                                

          In the Outlook 2013 section we will explore the business e-mail and scheduling
application and its many features.
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Outlook 2013
          Outlook is a widely used e-mail and scheduling program that is used predominantly in
business environments.  Outlook allows for accessing multiple e-mail accounts, managing
contacts, and setting appointments and reminders in the calendar section.

Outlook 2013 Initial Setup
          When Outlook 2013 first opens, you will be presented with a wizard for configuring
your e-mail account in the program.  You will need to know your e-mail address, password,
and possibly mail server settings for your account.  Click the Next button to proceed with the
wizard.

Figure 360: Outlook 2013 Setup Wizard

          If you are going to use Outlook to access your e-mail, select Yes and click the Next
button.
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Figure 361: Add An E-mail Account Option

          Type your name as you would like it to appear on outgoing messages, your e-mail
address, and your e-mail password in the spaces provided.  If you need to manually configure
your mail server settings, select that option and click Next.

Figure 362: E-mail Account Information

          When manually configuring mail server options you will be asked if you are using an
Exchange Server, outlook.com or ActiveSync service, or if you are using POP or IMAP. 
Check the recommended settings with your e-mail provider for the option you should select. 
Click the Next button to continue.

Figure 363: Type of Account

          In the following window you will be prompted for your name, e-mail address,
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password, and mail server settings.  Please consult your e-mail provider for the settings you
will need to enter.  After you have entered the information and clicked the Next button, Outlook
will attempt to validate that the account settings are correct.  If the settings appear to be correct
you will complete the wizard and find downloaded messages in your inbox folder.

Figure 364: E-mail Account Manual Settings

Outlook 2013 Start Window and Layout
          In the main Outlook window you will see the Ribbon UI running along the top of the
screen, your e-mail folders in the left pane, messages in the center pane, and a preview of the
selected message in the right pane.  In the lower-left corner you can switch between categories
in Outlook.  Options include viewing mail, calendar, contacts, and task.

Figure 365: Outlook 2013 Main Window

Outlook 2013 Mail Ribbon User Interface
          The Outlook Mail Home tab is the initial Ribbon UI tab that will be open in Outlook.  It
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contains many of the common mail tasks.  From this tab you can create a new e-mail message
or other item; mark messages as junk or mark for deletion; reply to and forward e-mails; and
move, tag, and locate e-mails.

Figure 366: Mail Home Tab

          In the Mail Send/Receive tab you can check for new e-mail and sync folders.  There are
also options for downloading only message headers, working offline, and viewing or canceling
the message download process.

Figure 367: Main Send/Receive Tab

          The Mail Folder tab has options to manage and add new storage folders and options for
messages stored in folders.

Figure 368: Mail Folders Tab

          The Mail View tab has options for the onscreen layout of the window panes and e-mails
in the folder pane.  Messages can be arranged by sorting according to selected options.  Items
can also be opened in new windows for more screen space.

Figure 369: Mail View Tab

Outlook 2013 File Menu Interface
          Clicking on the File tab on the Ribbon UI opens the File Options window.  From here
you can perform several tasks, like viewing account information, opening and exporting data

263



files, saving e-mails, and printing e-mails.

          The top entry in the File Options left pane is the Info screen.  Clicking on this link will
display information for the e-mail accounts configured in Outlook.  You can configure settings
for the account, add social network connections, archive messages and delete trash, and set up
rules for incoming messages.

Figure 370: Info Screen

          In the Open & Export Options you can open a calendar, an Outlook data file, another
user’s folder, or import and export files and settings.
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Figure 371: Open & Export Screen

          The Print Options allows you to print e-mails, choose the printer you wish to use, and
select other printer options.  In the right pane you can view a preview of the print as it will
appear with the current settings.

Figure 372: Print Options

Outlook 2013 Compose a New Message
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          To compose a new e-mail message, click the New E-mail button in the Home tab on the
main Outlook Mail window.  In the new window that opens you can create the e-mail you wish
to send.  Enter the e-mail address or contact name you wish to send the e-mail to in the “To”
section.  Add names or addresses of others that should receive a carbon copy in the “CC” box. 
You can enter a subject for the e-mail in the Subject box below.  Type your e-mail message in
the large textbox beneath the subject line.  If you are not sure of the e-mail address for a
contact, you can either type the person’s name in the “To” section, or click the “To” button or
Address Book button on the home tab to select from a list of your contacts.  To attach a file or
picture you can use the Attach File, Attach Item, or other option from the Insert tab.  To send
the new e-mail click the Send button (located to the left of the “To” and “CC” sections).

Figure 373: New Message Window

          You can right-click on messages in the middle pane.  From this context menu you can
reply, forward, delete, mark as junk, and select many other message options.
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Figure 374: Messages Context Menu

          Running along the bottom left corner of the Outlook window are several links to other
Outlook program components.  From this menu you can switch between e-mail, your calendar,
your contacts, and your tasks.  Hovering over each item makes a small quick-view bubble
appear, while clicking on each item will take you to that program component.

Figure 375: Calendar Quick-View Bubble

Outlook 2013 Calendar
          The Outlook Calendar manages appointments, reminders, and can be used to notify other
contacts of meetings and other events.
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Outlook 2013 Calendar Window Layout
          Along the top you will see the Calendar’s Ribbon UI with calendar specific options.  In
the left pane you will find a condensed calendar for the current and following month, along
with options for viewing different calendars.  Above the large calendar in the right pane you
will see the forecast for your location and a calendar search bar.

Figure 376: Outlook Calendar Main Window

Outlook 2013 Calendar Ribbon User Interface
          The Home tab is used to create a new appointment, meeting, or other item; change the
view style and view of the current calendar; open a different calendar; and share your calendar
with others by e-mail or online.

Figure 377: Outlook Calendar Home Tab

          The Mail Send/Receive tab can send and receive all folders and groups.  There are also
options for working offline and viewing or canceling the message download process.
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Figure 378: Outlook Calendar Send/Receive Tab

          The Folder tab lets you create, copy, move, and delete calendars.  You can share, set
permissions, and open other calendars.

Figure 379: Outlook Calendar Folder Tab

          The View tab allows you to modify the calendar view and layout onscreen.  You can
change the window layout or open elements in a new window.

Figure 380: Outlook Calendar View Tab

Outlook 2013 People List
          Clicking the People link at the bottom of the screen will open your Outlook contacts list. 
Here you can add, view, sort, and modify people in your address book.  You can create groups
for different mailing lists and include contacts in those groups.

Outlook 2013 People Window Layout
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Figure 381: Outlook People Main Window

Outlook 2013 People Ribbon User Interface
          The Home tab contains options to add a new contact, group contact, or add other items. 
You can share contacts with others, categorize contacts, and search your contacts.

Figure 382: Outlook Contacts Home Tab

          The Send/Receive tab is used to send/receive all folders or groups, show or cancel
progress, and work offline.

Figure 383: Outlook Contacts Send/Receive Tab

          The Folder tab can create, copy, move, and delete folders.  You can share and manage
access to contacts from this tab as well.
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Figure 384: Outlook Contacts Folder Tab

          The View tab contains options for modifying the onscreen layout of elements and for
opening items in a new window.

Figure 385: Outlook Contacts View Tab

Outlook 2013 Tasks Window Layout
          Clicking on the Task link at the bottom of the window will open the Outlook Tasks
window, where you can add and manage to-do lists and other tasks you need to track.

Figure 386: Outlook Task Main Window

Outlook 2013 Tasks Ribbon User Interface
          The Home tab can create new tasks, e-mails, and other items.  You can manage and
respond to tasks, flag tasks for follow up, and tag or categorize tasks.
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Figure 387: Outlook Tasks Home Tab

          The Send/Receive tab can be used to send/receive all folders or groups, show or cancel
progress, and work offline.

Figure 388: Outlook Tasks Send/Receive Tab

          The Folder tab can be used to create, copy, move, and delete folders.  You can share
and manage access to tasks from this tab as well.

Figure 389: Outlook Tasks Folder Tab

          The View tab can change arrangement of items and layout onscreen.  You can modify the
window layout and open items in a new window.

Figure 390: Outlook Tasks View Tab

          Next we will delve into Publisher 2013 and learn how to work with the program for
creating posters and other content.
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Publisher 2013
          Publisher is a program in the Office 2013 suite for designing graphics-rich posters,
calendars, cards, and designs.

Publisher 2013 Start Window and Layout
When launching the program, you can open a recent file from the left pane or start a new

blank project.  You also can choose from the many templates on the start page.  For now, we
will start a new blank page.

Figure 391: Publisher Start Page

Along the top of the screen you will notice the tabbed Ribbon UI with tabs and icons for
performing various tasks in the program.  Common tasks are located in the Home tab, which is
open by default.  Other tabs allow you to insert pictures and content, review page layout, and
change a number of formatting options.  In the pictures that follow, we will break down some
of the features in each tab.
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Figure 392: Blank Project Screen

Publisher 2013 Ribbon User Interface
Under the Home tab you can cut, copy, and paste from the clipboard; adjust the font, font

size, and font style options; adjust text layout and formatting; and select a style for titles,
headers, and regular text.  Text boxes, tables, pictures, and shapes can all be added to the
project from the Home tab.  You can also find and replace specified text in a document from
the Home tab.

Figure 393: Home Tab

          In the Insert tab you can insert items into the document.  You can insert pages; insert
tables, pictures, text, and shapes; insert page building blocks, like calendars and
advertisements; insert headers, footers, and comments; and insert objects, files, and symbols.

Figure 394: Insert Tab
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          In the Page Layout tab, you can adjust the margins, page orientation, size, and element
layout.  You can select color schemes for the design of the project and choose background
colors and images to the page.

Figure 395: Page Layout

          The Mailings tab is used to create personalized mailings to contacts.  From this tab you
can import contacts’ information from a contacts list into the document.

Figure 396: Mailings Tab

          Under the Review tab, you can check spelling, check definitions, and check synonyms
for a word.  Language and translation options are available for modifying selected text.

Figure 397: Review Tab

          The View tab lets you configure the reading mode and layout of the document onscreen. 
You can add onscreen components, such as the ruler bar and gridlines, to the window.  The
view can be modified to include multiple pages on the screen at the same time.  This tab can
also manage multiple windows on the screen.

Figure 398: View Tab

Publisher 2013 File Menu Interface
          Clicking on the File tab on the Ribbon UI opens the File Options window.  From here
you can perform many file tasks, like opening, printing, saving, and modifying properties for
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the project.

          The top entry in the File Options left pane is the Info screen.  Clicking on this link will
display information about the currently open file.  You can view properties, such as title and
author for the file, as well as edit business information.  You can also run the Design Checker
to check for problems and manage embedded fonts in the design.

Figure 399: Info Screen

          The New link is similar to the start page for Publisher.  You can open a new blank file
or one of the many preformatted templates on the screen.  You can search for terms to find a
template that matches search keywords.
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Figure 400: New Document Screen

          Under the Print option, you will see a print preview of the current document on the right
and various print options to the left.  From here you can choose the printer, number of copies,
and page and color options for the print job.

Figure 401: Print Options

          The Share option allows you to e-mail the design as a publisher file attachment, PDF
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attachment, or XPS attachment.  You can also e-mail the page as html in the e-mail body.  This
allows the e-mail message to have the same appearance as your publisher document without
requiring an attached file to be opened.

Figure 402: Share Option

          The Export file option allows you to save the document in a different format, such as a
PDF and XPS document, or in a format for use with an earlier version of Publisher.  You can
also export as an image file, as a web page, or use the Pack and Go option to use or print the
file on a different device.
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Figure 403: Export Options

          Next we will look at how to perform some common tasks in Publisher 2013.

Publisher 2013 Basic Tasks
          In Publisher, several common tasks can be used to create a variety of different projects. 
We will briefly look at adding text, images, and shapes to a project, as well as modifying the
page design and adding page components.

          To insert an online picture into the project, click on the Insert tab and then the Online
Pictures option.  Choose the Office.com Clip Art option.  Search for a picture you would like
to add to the project.  When you have found the image you want, click the Insert button.  You
can move and resize the image by dragging the borders of the picture.
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Figure 404: Insert an Image

          To add text to the project, choose the Draw Text Box option from the Home tab.  You
will now see a Text Box Format tab on the Ribbon UI, which will allow you to modify the
font, font size, and many other options for the text you type in the box.

Figure 405: Insert a Text Box

          To add a shape to the project, choose the shape you want to add from the Shapes
dropdown box under the Insert tab.  Once the shape is added you can move the item to a new
location.  Drag the borders of the shape to resize the object.
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Figure 406: Insert a Shape

          Click on the Page Design tab to modify the design and layout of the page.  From here you
can choose a color scheme or change the background color for the project.  In this example we
have changed the background to a gradient.

Figure 407: Modify Page Design

          Adding Page Parts to a project lets you add some preconfigured items to the page.  You
can add headings, sidebars, and quote boxes, all with preset themes, to hold the text you enter. 
You could add a quote box to call attention to a customer’s recommendation for your services
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on a poster for your business.

Figure 408: Insert Page Parts

          These were just a few of the tasks you can perform in Publisher 2013.  Now that you
have performed several common tasks in Publisher, you should feel more comfortable working
with the program to create your own unique designs.

The final Office 2013 application that we will briefly look at is a database program
called Access 2013.
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Access 2013
          Access is a program for creating databases, tables, and queries for working with data. 
Designing databases and working with features in Access is an in-depth topic, and will not be
covered in detail in this book.  I will briefly show you some of the basics of the program and
user interface so that you may become more comfortable with exploring the program more.

Access 2013 Start Window and Layout
          When launching Access, you will encounter the start page with options for opening
recent files in the left pane.  You can also create a new web app, new database, or use a
template from the Access start page.  To start a new desktop database, click the Blank Desktop
Database option.

Figure 409: Access Start Page

          You will be prompted to name the database and choose the path for the database file. 
Choose a name and click the Create button.
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Figure 410: Name The Database

          Along the top of the screen you will notice the tabbed Ribbon UI with tabs and icons for
performing various tasks in the program.  Common tasks are located in the Home tab.  Other
tabs allow you to import data into a table, modify tables and fields, and configure table
relationships.  In the pictures that follow, we will break down some of the features in each tab.

Figure 411: Access Main Window

Access 2013 Ribbon User Interface
          Under the Home tab you can cut, copy, and paste from the clipboard; adjust the font, font
size, and font style options; choose filter options; and switch between view types.  You can
also find and replace specified text in a document from the Home tab.

Figure 412: Home Tab

          In the Create tab you can make tables, queries, forms, and reports.  Tables store rows of
data fields, forms can be used to streamline entry of data into those tables, queries output
records that match criteria, and reports can be generated from queries and tables of data for
analysis.
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Figure 413: Create Tab

          In the External Data tab, you can import data from another source into Access.  Data can
be from an Excel spreadsheet, another Access database, from another database type, or from
other types of data files.  You can also export data from an Access database into a different
file type from this tab.  Data can be exported into a spreadsheet, text file, XML file, PDF, XPS,
e-mail, or other options.

Figure 414: External Data Tab

          The Database Tools tab contains features for your database.  You can use the Compact
and Repair tool to fix issues with the database, run Visual Basic code or Macros, edit data
table relationships and dependencies, or to move data to other applications.

Figure 415: Database Tools Tab

          The Table Tools: The Fields tab edits the properties of data fields in the table.  You can
set number and formatting options from this tab.  You can also choose if a field is a unique
primary key or if it is a required field.

Figure 416: Table Tools – Fields Tab

          The Table Tools: The Table tab lets you configure properties for the table, manage
before and after events, and manage relationships and dependencies.
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Figure 417: Table Tools – Table Tab

          With the overview of the Office 2013 Suite complete, you should have a basic
understanding of how each program works and feel more comfortable performing many
common tasks in each application.
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Conclusion
          In this book you have learned about the three major components to Windows 8—the
Start Screen, Windows Desktop, and Charms Bar.  You have explored desktop applications,
Modern UI Apps, and the Office 2013 Suite.  And you have also learned how to personalize
and configure settings on the PC, manage the security of the computer, and how to stay safe
online.  I hope this book has helped create a solid foundation for continuing the Windows 8
and Office 2013 learning process, and has helped to make you more comfortable working with
the new operating system.

          For more information and tutorial videos on Windows 8, Office 2013, and other
products, I encourage you to visit our website at www.comparecomputers.net.
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